The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #17  
Old 01-27-2017, 11:50 AM
Jackietools Jackietools is offline
Registered User
Jackietools's PC Specs
 
Join Date: Sep 2016
Location: Staten Island, NY
Posts: 23
POST ID # = 888723
Jackietools Reputation: 10
Default

Quote:
Originally Posted by Jackietools View Post
Just did another 5 minute test but set fans to performance in Corsair link and highest temp 72C was only 3 degrees cooler.. Last setting was on quiet, the fans run way too loud on performance. but my coolant temp went down to 29C immediately. Why wont the fans throttle down. May have to configure them manually. I am going to run it again using your advice. Thanks.
Coolant temp never went above 30C and all cores showed the average same temp throughout test. Had Link set on default fan setting. What do you think?
Attached Images
File Type: png Screenshot (13).png (371.0 KB, 453 views)
File Type: png Screenshot (12).png (326.9 KB, 316 views)
File Type: png Screenshot (11).png (303.3 KB, 284 views)
File Type: png Screenshot (10).png (255.9 KB, 417 views)
Reply With Quote


 

Tags
dark base pro 900, h115i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.