The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-13-2019, 06:44 AM
CellHunter CellHunter is offline
Registered User
CellHunter's PC Specs
 
Join Date: Mar 2019
Posts: 1
POST ID # = 997527
CellHunter Reputation: 10
Default iCUE requires extra work to get it functioning properly.

Alright so pretty much the EQ and Surround/Stereo functions aren't working and the only way to fix it is to remove my headphones (HS60's) from devices and printers after each reboot/restart; I've tried uninstalling all sound drivers, reinstalling iCUE, installing older versions of iCUE, and quite a bit more. Pretty sure this started after some Windows 10 update since it was working flawlessly for about 2-3 weeks. So if anyone has any ideas on what to try I'm up for suggestions.
Reply With Quote
  #2  
Old 03-29-2019, 07:22 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 999495
Corsair Calico Jack Reputation: 10
Default

There might be another driver taking precedent. Make sure that you have any other audio drivers uninstalled from the PC, such as Realtek.
Reply With Quote
Reply

Tags
icue issues, icue problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.