The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-22-2016, 10:46 AM
xXAnarki99Xx xXAnarki99Xx is offline
Registered User
xXAnarki99Xx's PC Specs
 
Join Date: Apr 2016
Location: Morocco
Posts: 5
POST ID # = 848540
xXAnarki99Xx Reputation: 10
Post Corsair H110i GTX goes nuts with Battlefield 4

hi everyone

recently i've built my new rig and im using a H110i GTX as a cooler...there was some problems connecting it as the manual didn't say anything about a sata power..but after some research...i got it plugged and working like a charm

lately i've noticed an issue with the fans going WILD when im trying to play BF4, im keeping my fans on Quiet profile using corsair Link 4.2 and on all other games...it's enough to keep my CPU temp under 50°, but when it comes to BF4 even tho the temp is still under 50°. i lose control on the fans, they start spinning full RPM...and can't switch between profils anymore. (i got a video of the issue...i just need to figure out how to post it here)

so my question is, should i switch to performance each time i wanna play BF4 even if the temp is not that high?(it is extremely loud so i hope for a abetter solution

cheers
Reply With Quote


  #2  
Old 04-22-2016, 02:26 PM
Corsair Wizard Corsair Wizard is offline
Banned
 
Join Date: Feb 2016
Posts: 185
POST ID # = 848572
Corsair Wizard Reputation: 10
Default

I would try switching to a different custom profile to see if you would be able to change it to rather 60%-80%. (lets see if it makes a difference)

Which Corsair LINK version are you using?
Reply With Quote


  #3  
Old 04-22-2016, 04:17 PM
xXAnarki99Xx xXAnarki99Xx is offline
Registered User
xXAnarki99Xx's PC Specs
 
Join Date: Apr 2016
Location: Morocco
Posts: 5
POST ID # = 848587
xXAnarki99Xx Reputation: 10
Default

im currently running the 4.2.2.27 version...seems to be the last version

i will try playing using balanced profile and see if it's gonna push the fans to performance

Last edited by xXAnarki99Xx; 04-22-2016 at 06:20 PM.
Reply With Quote


  #4  
Old 04-25-2016, 03:16 PM
xXAnarki99Xx xXAnarki99Xx is offline
Registered User
xXAnarki99Xx's PC Specs
 
Join Date: Apr 2016
Location: Morocco
Posts: 5
POST ID # = 849030
xXAnarki99Xx Reputation: 10
Default


UPDATE: that's the video resumes everything i said...hope it explains better my problem

i'll be waiting for a reply..cheers
Reply With Quote


  #5  
Old 04-26-2016, 09:22 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,191
POST ID # = 849160
c-attack c-attack Reputation: 107
Default

That is one of the stranger things I have seen. Is this just during BF4 and not during any other program or on the desktop?

It looks like the GTX sensor is connected to the CPU header. Is that the SATA cable going into the top grommet and the USB connector going down to the lower part of the board? If this really is during BF4 only, it seems unlikely to be a installation issue.

Wacky fan speeds aside, how is your performance in BF4? Is your frame rate as erratic as the fans? If this truly is program specific, you may need to set up some kind of monitoring program to see what is happening while playing. Something like the free version of AIDA64 can keep a line graph of core frequency so you can see the CPU load. There are other programs that can do this as well. I am curious if there is a link between game load and the fans, or if this is just random cycling.
Reply With Quote


  #6  
Old 04-27-2016, 02:38 PM
xXAnarki99Xx xXAnarki99Xx is offline
Registered User
xXAnarki99Xx's PC Specs
 
Join Date: Apr 2016
Location: Morocco
Posts: 5
POST ID # = 849368
xXAnarki99Xx Reputation: 10
Default

so far...i have this issue only with BF4...on other games it works perfectly fine...i even left my computer running for 48h downloading stuff..the temperature was stable around 27°

for the installation of the cooler, there is 4 cables , 2 connectes to the fans, a 3pin connector with only one wire goes to the CPU Fan Header and one SATA cable is connected directly to the PSU. i dunno if what i did was wrong or not...cuz the manual says nothing about the SATA power cable.

i have been told to disconnect the fans from the pump and connect them directly to my case hub and control them from BIOS....but im not really that sure...what do u think ?
Reply With Quote


  #7  
Old 04-27-2016, 06:39 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,191
POST ID # = 849415
c-attack c-attack Reputation: 107
Default

If the problem appears in BF4 only and you can run other games and software without this issue, then it seems unlikely to be a hardware problem. It certainly is strange, but we probably need to look at what your CPU is doing during BF4. You need to get some kind of CPU core activity monitor running while playing BF4. You are looking to see if the CPU load is dramatically rising and falling and the fans are reacting in accordance with their program, or if we need to look elsewhere. AIDA64, your task manager, or something else in combination so you can see both individual and total CPU load. AIDA is nice because it has line graphs, so there is no need to peek back and forth.

Wait on moving the fan connections for now.
Reply With Quote


  #8  
Old 05-18-2016, 07:22 PM
xXAnarki99Xx xXAnarki99Xx is offline
Registered User
xXAnarki99Xx's PC Specs
 
Join Date: Apr 2016
Location: Morocco
Posts: 5
POST ID # = 853174
xXAnarki99Xx Reputation: 10
Default

hey mate

sorry for being away...exams are stressing me and im away from my computer for an other month or so :(....but just to let u know...i still didn't find any solution yet...so i'll try to do what u asked for as soon i get back home and keep this thread updated...don't lose hope on me yet :D

cheers
Reply With Quote


  #9  
Old 05-19-2016, 08:50 AM
RxL RxL is offline
Registered User
RxL's PC Specs
 
Join Date: Oct 2015
Posts: 7
POST ID # = 853271
RxL Reputation: 10
Default

im also looking for a solution to this i have the same problem but with every single game the fans do exactly the same as this video and also ramp up to full speed and i also have to keep swapping back and fourth from quiet mode while idling and watching movie and so on and when im gaming i have to put it on custom fan profile
Reply With Quote


  #10  
Old 05-19-2016, 09:04 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,191
POST ID # = 853278
c-attack c-attack Reputation: 107
Default

Quote:
Originally Posted by RxL View Post
im also looking for a solution to this i have the same problem but with every single game the fans do exactly the same as this video and also ramp up to full speed and i also have to keep swapping back and fourth from quiet mode while idling and watching movie and so on and when im gaming i have to put it on custom fan profile
Please start a new thread with this information. You have a different issue and probably one that is much easier to explain. Include your water temperatures (H100i/H110i GTX Cooler Temp) and indicate which cooler model you are using.

Last edited by c-attack; 05-19-2016 at 09:07 AM.
Reply With Quote


  #11  
Old 05-19-2016, 09:08 AM
RxL RxL is offline
Registered User
RxL's PC Specs
 
Join Date: Oct 2015
Posts: 7
POST ID # = 853280
RxL Reputation: 10
Default

Quote:
Originally Posted by c-attack View Post
Please start a new thread with this information. You have a different issue and probably one that is much easier to explain. Include your water temperatures (H100i/H110i GTX Cooler Temp) and indicate which cooler model you are using.
i literally have the same problem as the OP (the video is the same as my problem) and fans are sometimes at 100% on quiet mode also i made a post but found no fix
Reply With Quote


  #12  
Old 05-19-2016, 09:13 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,191
POST ID # = 853283
c-attack c-attack Reputation: 107
Default

Quote:
Originally Posted by RxL View Post
i literally have the same problem as the OP (the video is the same as my problem) and fans are sometimes at 100% on quiet mode also i made a post but found no fix
You do not. His behavior occurs in one specific application only. This is not likely to be a hardware problem and it's source is unknown and very unusual.

Your behavior occurs in all games. This is likely attributed to a combination
of Corsair Link settings, your hardware (980 Ti), and environmental factors. These things are common and likely have an easier explanation, but please don't derail this process.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.