The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-28-2019, 01:21 PM
Exilian Exilian is offline
Registered User
 
Join Date: Jan 2019
Posts: 8
POST ID # = 1012890
Exilian Reputation: 10
Default LL-Lüfter Probleme seit Update auf 3.18.77

Habe seit dem Update das Problem das 2 meiner Lüfter nicht mehr leuchten. Habe schon so ziemlich alles versucht was mir einfällt. Neuinstallation mit AppData, Spannungslos machen, Settings in iCue... Jemand eine Idee? VOr dem Update lief alles einwandfrei
Attached Images
File Type: jpg 20190728_191112.jpg (4.22 MB, 91 views)
File Type: jpg 20190728_191118.jpg (2.86 MB, 89 views)
Reply With Quote
  #2  
Old 07-28-2019, 01:45 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,843
POST ID # = 1012894
muvo Reputation: 38
Default

funktionieren die lüfter am hub port1?
Reply With Quote
  #3  
Old 07-28-2019, 02:16 PM
Exilian Exilian is offline
Registered User
 
Join Date: Jan 2019
Posts: 8
POST ID # = 1012897
Exilian Reputation: 10
Default

Ja das tun sie. Nur diese 2 gehen nicht :/ ...
Und alles wie gesagt erst seit Update. Vorher lief alles bestens...
Attached Images
File Type: jpg 20190728_201524.jpg (3.39 MB, 30 views)
Reply With Quote
  #4  
Old 07-28-2019, 04:11 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,843
POST ID # = 1012916
muvo Reputation: 38
Default

Melde dich bitte beim Kundenservice, um abzuklären ob die Lüfter oder der hub das Problem ist
Reply With Quote
  #5  
Old 08-27-2019, 12:33 PM
Exilian Exilian is offline
Registered User
 
Join Date: Jan 2019
Posts: 8
POST ID # = 1015850
Exilian Reputation: 10
Default

Nach einem Monat im Support nicht eine Lösung.
Offensichtlich seit Update zig Probleme.
Mal ehrlich Corsair: Euer "Support" ist eine Frechheit
Ticketnummer: #2000792901
Bearbeiter bei Corsair:
Und dann noch die Beschäftigungstherapie:
"Bitte teste die Lüfter ohne RGB-Beleuchtung auch noch an deinem Mainboard. Leuchten sie dann?"
Im Ernst?
Ich habe sehr viel Geld bezahlt!

Zur Info an die restlichen Forumsuser:
Hab den Commander gegen einen neuen getauscht.
Hab den Fan Hub gegen einen neuen getauscht.
Trotzdem gleiches Ergebniss.
Ist wahrscheinlich ein Software Problem!

Last edited by Bluebeard; 08-30-2019 at 05:45 AM.
Reply With Quote
  #6  
Old 08-28-2019, 07:18 AM
snipe022 snipe022 is offline
Registered User
snipe022's PC Specs
 
Join Date: Dec 2018
Posts: 5
POST ID # = 1015929
snipe022 Reputation: 10
Default

ich hatte ein ähnliches Problem, bei mir gingen die lüfter 3 - 6 nicht mehr leuchtet seit einem Update (ist allerdings schon ein paar Monate her). bei mir war der Lüfer 2 defekt (obowhl der noch geleuchtet hat, der hat anscheinend kein Signal weiter gegeben).
und wie es aussieht hat es auch meinen Commander Pro zerstört, der wird jetzt nur mehr als unbekanntes gerät erkannt, das wird jetzt wieder eine Prozedur mit dem Costumer-Support.

was mich an dem support von corsair stört ist erstens die lange Reaktionszeit, meist vergeht 1 Woche bis ein Tip kommt, wie man weiter probieren kann. nach dem dann 6 Wochen vergangen sind, hat sich herausgestellt 1 Lüfter ist defekt, den ich dann auf meine Kosten nach Irland versichert verschicken soll. (30 euro Transportkosten für ein 24 euro Produkt!!).

Der Support und die Qualität der Produkte sind nicht gerade Empfehlens wert, nur ich finde halt von der Software und von den Einstellungsmöglichkeiten was Design (eigene Profile mit selbst kreierten Beleuchtungsprofilen betrifft, habe ich halt nichts noch nichts besseres gefunden.
Reply With Quote
  #7  
Old 08-30-2019, 06:05 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 1016125
Bluebeard Reputation: 46
Default

Hallo Exilian,

eine Beschäftigungstherapie ist nicht in unserem Sinne. Immer wieder kommen Rücksendungen an, die dann ohne Probleme funktionieren. Daher wird versucht das Problem einzugrenzen und noch beim Kunden zu lösen. Dies ist normale Praxis. Dennoch gebe ich gerne deine Kritik an den Support weiter. Schreibe bitte in deinem Ticket, dass dir dies missfällt, damit die Kollegen es entsprechend eskalieren können. Vielen Dank für Deine Bemühungen und für dein Verständnis.

@snipe022 - Ich gebe deine Kritik auch gerne weiter sobald du mir deine Ticketnummer einmal nennen kannst bei der es zu Problemen gekommen ist. Des Weiteren haben wir kein Servicecenter in Irland. Alle Sendungen gehen nach Deutschland und in seltenen Fällen nach Holland. Auch hier haben wir Lösungen, damit dem Kunden keine horrenden Rücksendekosten entstehen.

Viele Grüße
Reply With Quote
  #8  
Old 08-30-2019, 06:09 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,843
POST ID # = 1016128
muvo Reputation: 38
Default

Quote:
Originally Posted by snipe022 View Post
was mich an dem support von corsair stört ist erstens die lange Reaktionszeit, meist vergeht 1 Woche bis ein Tip kommt, wie man weiter probieren kann. nach dem dann 6 Wochen vergangen sind, hat sich herausgestellt 1 Lüfter ist defekt, den ich dann auf meine Kosten nach Irland versichert verschicken soll. (30 euro Transportkosten für ein 24 euro Produkt!!).
Also das du deine Hardware nach Irland schicken musst ist mir neu.

Die Europa zentrale und Zentrallager ist in Holland darüber läuft z.B der webshop und die "Express rma". Aber Corsair hat extra ein "RMA Centrum Germany" eingerichtet um die Versandkosten und die Ausfallzeiten so gering wie möglich zu halten.
Ist dein Händler vielleicht in Irland?

Last edited by muvo; 08-31-2019 at 03:56 AM.
Reply With Quote
Reply

Tags
error, icue, ll, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.