The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 03-15-2020, 12:06 PM
iCUE's Avatar
iCUE iCUE is offline
♥ṜḠḄ-ḼḔḌ♥
iCUE's PC Specs
 
Join Date: Mar 2020
Posts: 21
POST ID # = 1037876
iCUE Reputation: 10
Default

Hallo,
das Problem ist sicherlich noch nicht behoben.

Mit einer RPM von etwa 1926 macht die Geräusche.

Anhand ein Video von der Pumpe. Es klingt nicht normal.

Reply With Quote
  #17  
Old 03-15-2020, 07:27 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,255
POST ID # = 1037918
Bluebeard Reputation: 46
Default

Ein Zusammenhang besteht nicht. Das Geräusch ist sicherlich nicht normal.

Melde dich bitte bei unserem Kundensupport via http://www.corsair.com/support, damit wir dir bei der Lösung des Problems helfen können.
Reply With Quote
  #18  
Old 03-16-2020, 07:04 AM
iCUE's Avatar
iCUE iCUE is offline
♥ṜḠḄ-ḼḔḌ♥
iCUE's PC Specs
 
Join Date: Mar 2020
Posts: 21
POST ID # = 1037969
iCUE Reputation: 10
Default

Hi, Bluebeard,
ich werde mich vorerst nicht an den Support wenden, werde warten bis die zweite, der Austausch, geliefert wurde.

Ich werde dann berichten, wenn die das zweite System da ist.
Reply With Quote
  #19  
Old 03-18-2020, 08:40 AM
sumpfgras sumpfgras is offline
Registered User
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1038131
sumpfgras Reputation: 10
Important

Hallo Zusammen,

ich habe genau das gleiche Problem!
Die Wasserkühlung wurde auch bereits 1mal getauscht, mit der neuen aber genau das gleiche Problem. Im Leise oder Balanced Mode ist die Pumpe ekelhaft laut am rattern und egal wie ich den PC drehe oder wende es wird nicht wirklich besser.
Möchte nicht auch schon wieder umbauen auf Luftkühler, zumal wer weiß ob die nächste nicht wieder das gleiche Problem macht....

Grüße
Reply With Quote
  #20  
Old 03-18-2020, 10:47 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,358
POST ID # = 1038147
muvo Reputation: 38
Default

Quote:
Originally Posted by sumpfgras View Post
Hallo Zusammen,

ich habe genau das gleiche Problem!
Die Wasserkühlung wurde auch bereits 1mal getauscht, mit der neuen aber genau das gleiche Problem. Im Leise oder Balanced Mode ist die Pumpe ekelhaft laut am rattern und egal wie ich den PC drehe oder wende es wird nicht wirklich besser.
Möchte nicht auch schon wieder umbauen auf Luftkühler, zumal wer weiß ob die nächste nicht wieder das gleiche Problem macht....

Grüße
Leise ist die Pumpe nie, aber ist es wirklich die Pumpe oder die Lüfter die du steuert?
Reply With Quote
  #21  
Old 03-19-2020, 11:33 AM
iCUE's Avatar
iCUE iCUE is offline
♥ṜḠḄ-ḼḔḌ♥
iCUE's PC Specs
 
Join Date: Mar 2020
Posts: 21
POST ID # = 1038245
iCUE Reputation: 10
Default

Die zweite Ersatzwasserkühlung ist eingetroffen.
Den Einbau habe ich mir erspart, um zu Testen, ob alles läuft.
Der Test ist mit einem sehr negativeren Ergebis ausgefallen.

Die WaKü geht wieder zurück. Schade.

Angaben auf der Wasserkühlung:
CW-9060042-WW
RWF0031
143719469492
MADE IN C****

EDIT: Die Pumpe lief jetzt in etwa 12 Std. bei Volllast, zwischendruch die Pumpe und den Radiator geschüttelt und gedreht. Alles extern angeschlossen. Zwischenzeitlich hatte ich das Gefühle als läuft die Pumpe nicht.
Ich bin jetzt an einem Punkt angekommen, in dem es egal ist, wie man es dreht oder wendet. Es bringt nichts.
Der Support von Corsair wird da sicher nichts machen.


Last edited by iCUE; 03-19-2020 at 06:06 PM. Reason: ...bin jetzt an einem Punkt angekommen...
Reply With Quote
  #22  
Old 03-20-2020, 04:50 AM
sumpfgras sumpfgras is offline
Registered User
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1038316
sumpfgras Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Leise ist die Pumpe nie, aber ist es wirklich die Pumpe oder die Lüfter die du steuert?
Natürlich die Pumpe, sonst würde es ja nicht rattern in der Pumpe ;-)

Reply With Quote
  #23  
Old 03-20-2020, 09:51 AM
iCUE's Avatar
iCUE iCUE is offline
♥ṜḠḄ-ḼḔḌ♥
iCUE's PC Specs
 
Join Date: Mar 2020
Posts: 21
POST ID # = 1038332
iCUE Reputation: 10
Default

@sumpfgras,
da kannst du drehen und wenden, die "Geräusche" kannst du nicht mindern.
Schicke das Ding zurück.
Reply With Quote
  #24  
Old 03-22-2020, 01:51 PM
sumpfgras sumpfgras is offline
Registered User
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1038487
sumpfgras Reputation: 10
Default

Quote:
Originally Posted by iCUE View Post
@sumpfgras,
da kannst du drehen und wenden, die "Geräusche" kannst du nicht mindern.
Schicke das Ding zurück.
Werde ich Auch tun, leider zum 2.mal.
Dasnervt leiderimmer wieder das umbauen.
Vlt könnte corsair selbst vorher testen ob die Pumpe normal läuft bevor sie verschickt wird 🙈
Reply With Quote
  #25  
Old 03-22-2020, 03:10 PM
iCUE's Avatar
iCUE iCUE is offline
♥ṜḠḄ-ḼḔḌ♥
iCUE's PC Specs
 
Join Date: Mar 2020
Posts: 21
POST ID # = 1038490
iCUE Reputation: 10
Default

Ich habe meine jetzt auch wieder zum zweiten mal zurück geschickt. Allerdinsg nicht zu Corsair, sondern zu dem Händler.
Das Problem könnte sein, dass Corsair die Reklamation ablehnt. Als Grund kann evtl. der Toleranzbereich sein. Oder du bekommst eine "neue" mit dem gleichen Fehler.

Meine zweite hatte ich daher nicht eingebaut, sondern extern an USB und an den SATA-Strom angeschlossen. Weiter gehts im Post #21

Was ich auch bemerken muss ist, dass die "Corsair iCUE H100i RGB PRO XT" auch die gleichen Fehler hat.

Last edited by iCUE; 03-22-2020 at 03:14 PM. Reason: Die "Corsair iCUE H100i RGB PRO XT" mit hinzugefügt...
Reply With Quote
  #26  
Old 03-22-2020, 09:05 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,255
POST ID # = 1038519
Bluebeard Reputation: 46
Default

Bitte postet die Seriennummern der Kühlungen hier oder wendet euch an die Kollegen vom Kundensupport mit den Informationen, damit wir dies weiter überprüfen können.

Die Pumpen sind nicht lautlos, aber ein Rattern erzeugen diese bei normaler Funktion nicht. Ich kann nicht nachvollziehen was damit gemeint ist, dass wir eine Reklamation bei gezeigtem Fehlerbild ablehnen würden. Mir ist kein solcher Fall bekannt.

Auch werden diese bei Produktion auf korrekte Funktion hin geprüft. Dies beinhaltet auch den Test der Geräuschentwicklung. Es ist nicht auszuschließen, dass hier auf dem Versandweg ein Problem aufgetreten ist. Für die Unannehmlichkeiten kann ich mich nur entschuldigen. Es ist natürlich nicht in unserem Sinne, dass ein Produkt einen Defekt aufweist.
Reply With Quote
  #27  
Old 04-07-2020, 11:50 AM
iCUE's Avatar
iCUE iCUE is offline
♥ṜḠḄ-ḼḔḌ♥
iCUE's PC Specs
 
Join Date: Mar 2020
Posts: 21
POST ID # = 1040399
iCUE Reputation: 10
Default

Guten Tag Bluebeard,
der Support meinte, es wär ein Zufall. Aber drei Zufälle hintereinander?!
Ich hatte es mal bei einen anderen Händler probiert, aber hier das gleiche Probleme.
Das mit den "Rattern" kannst du mir glauben, ist nur in einem Video schlecht. Wenn ich die Pumpe in der Hand habe merkt man es. Das "Rattern" überträgt sich dementsprechend über das Gehäuse, wodurch alle verstärkt wird.

Um möglichst einen Totalausfall zu ersparen, habe ich alle Teile von Corsair aus meinem Rechner ausgebaut.

@Bluebeard: Kaufe (Kaufen und ausprobieren) dir mal eine "Corsair Hydro Series H100i RGB PLATINUM SE White" und probiere diese doch mal aus. Dann verstehst du was ich/wir meinen.
Du kannst die aio wieder zurückschicken.
Reply With Quote
  #28  
Old 04-14-2020, 12:08 PM
sumpfgras sumpfgras is offline
Registered User
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1041323
sumpfgras Reputation: 10
Default

Habe heute nun die für mich 3. AIO erhalten.
Werde Sie die Tage mal einfach so an das Netzteil und an USB anschließen ohne die komplette Montage. Will mir die Arbeit zum wieder Ausbauen ersparen :D
Reply With Quote
  #29  
Old 04-16-2020, 05:13 AM
sumpfgras sumpfgras is offline
Registered User
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1041544
sumpfgras Reputation: 10
Default

Also meine Erkenntnis:
Pumpe ist "leiser" als die zuvor, jedoch immer noch dieses rappeln bei Leise oder Balanciert was im Endeffekt fast lauter ist als auf Intensiv das Surren.
Wenn die Pumpe liegt, ist das Geräusch fast ganz weg womit ich leben könnte.
Sobald die Pumpe aber in die Waagrechte kommt geht das Geratter wieder los.
Ich lasse die Pumpe jetzt nochmals im Testaufbau liegen und lasse Sie bis mal auf Intensiv weiter laufen bis morgen....
Reply With Quote
  #30  
Old 04-16-2020, 07:07 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,358
POST ID # = 1041562
muvo Reputation: 38
Default

Quote:
Originally Posted by sumpfgras View Post
Also meine Erkenntnis:
Pumpe ist "leiser" als die zuvor, jedoch immer noch dieses rappeln bei Leise oder Balanciert was im Endeffekt fast lauter ist als auf Intensiv das Surren.
Wenn die Pumpe liegt, ist das Geräusch fast ganz weg womit ich leben könnte.
Sobald die Pumpe aber in die Waagrechte kommt geht das Geratter wieder los.
Ich lasse die Pumpe jetzt nochmals im Testaufbau liegen und lasse Sie bis mal auf Intensiv weiter laufen bis morgen....
Das die pumpe am anfang einläuft ist normal, bis sich die verbliebene Luft im Agb gesammelt hat.
Aber wenn du sie bis morgen laufen lässt dürfte alles normal sein.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.