The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-16-2019, 05:56 PM
krispy krispy is offline
Registered User
krispy's PC Specs
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1018393
krispy Reputation: 10
Angry LL 120mm Fans not working right?

I have had these fans in my build for about 3 month but the last month or 2 they have not be working properly. I have 4 of them top one is fan #1 and the 3 in the front of my case is 2,3,4 as they go down to the bottom of the case. fan #1 works great! but fan #2 seens to have only one led lit on the insider leds and fans 3 and 4 just dont work at all. I have tried rearranging them order wise and when i take fan number 2 and put it on 3 it does the same one led lit thing on fan 3 but when i do fan number one on fan 3 it lights up fine and now fan number 1 is not lit? is it my fan rgb hub? i have the fan rgb hub and the commander pro, the fans run fine just the leds dont work right. I have updated the commander pro and have tried different colors of leds but nothing works for fans 2,3,4. One thing i should add is all of them will start up fine but once i am on my computer for a couple hours it will start messing up. but lately they have been messed up as soon as i start my computer.
Reply With Quote


  #2  
Old 09-16-2019, 06:15 PM
Burke888 Burke888 is offline
Registered User
 
Join Date: Jun 2012
Posts: 13
POST ID # = 1018394
Burke888 Reputation: 10
Thumbs down

Same issue here and my RGB strips flicker as well.

I've opened two tickets with Corsair, each one was open for over two months with as many as 17 E-Mails back and forth. That's four months of back and forth. We tried everything from uninstalling software, and using a third party program to uninstall further, to changing the order of the fan connections.

Each ticket ended with a replacement part and this still didn't fix the problem.
  • CORSAIR RGB Fan LED Hub (CO-8950020)
  • Commander PRO (CL-9011110-WW)

My hunch at this point is that there is some sort of software issue present.
I would encourage you to at least open a ticket so that they can see all of the issues people are having. If they start using this iCue software in Origin PCs, it's going to cause some rough customer service issues. Especially considering those customers aren't nearly as tech savvy as the DYI crowd.
https://help.corsair.com/hc/en-us/requests/new
Reply With Quote


  #3  
Old 09-16-2019, 10:02 PM
krispy krispy is offline
Registered User
krispy's PC Specs
 
Join Date: Mar 2019
Posts: 4
POST ID # = 1018417
krispy Reputation: 10
Default

Quote:
Originally Posted by Burke888 View Post
Same issue here and my RGB strips flicker as well.

I've opened two tickets with Corsair, each one was open for over two months with as many as 17 E-Mails back and forth. That's four months of back and forth. We tried everything from uninstalling software, and using a third party program to uninstall further, to changing the order of the fan connections.

Each ticket ended with a replacement part and this still didn't fix the problem.
  • CORSAIR RGB Fan LED Hub (CO-8950020)
  • Commander PRO (CL-9011110-WW)

My hunch at this point is that there is some sort of software issue present.
I would encourage you to at least open a ticket so that they can see all of the issues people are having. If they start using this iCue software in Origin PCs, it's going to cause some rough customer service issues. Especially considering those customers aren't nearly as tech savvy as the DYI crowd.
https://help.corsair.com/hc/en-us/requests/new
going to open a ticket, hopefully they can get icue to work properly. My Led stips seem to work great for me just my fans that dont wanna work right
Reply With Quote


Reply

Tags
fans not working, fans rgb, led issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.