The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-26-2019, 02:42 PM
shadow11 shadow11 is offline
Registered User
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1015761
shadow11 Reputation: 10
Default Corsair h100i pro rgb and q fan

Hello everyone. I just installed the Corsair H100i Pro RGB. the pump is connected into cpu_fan. Do I need to disable the cpu_fan header setting in Q Fan and let iCue manage it with this particular AIO? Sorry if its been asked before but I couldn't find an answer relating to this AIO. Thanks.
Reply With Quote


  #2  
Old 08-26-2019, 04:38 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,228
POST ID # = 1015771
c-attack c-attack Reputation: 107
Default

Technically "no" since the lead from the H100i Pro only reports a pump speed and does not power any part of the cooler. However, I still recommend you do this, particularly on Asus boards where certain BIOS features may be confused and try to tune the header like a fan. Set it to Full Speed in EZ BIOS or "disabled" in the Advanced BIOS.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.