The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-30-2018, 03:33 PM
aolenik1 aolenik1 is offline
Registered User
 
Join Date: Dec 2018
Posts: 4
POST ID # = 987594
aolenik1 Reputation: 10
Default MM800 RGB Mouse Pad Lighting Issues in iCUE Software

I think this is a problem with the software, rather than the mouse pad, but I'm not completely sure. For some reason, the LEDs in the mouse pad like to completely ignore the iCUE software. If I have it set to a rainbow wave, it'll just stay static red. And in the software it shows that it's a static red as well, even though the lighting effect is set to a rainbow wave. And usually when I first open the software it's completely fine, but after like an hour or so, the mouse pad will just turn red, and I have to restart the software for the LEDs on the mouse pad to start doing what the software is telling them to do. It's really weird, and it's only when the software is open. But I would just keep the software closed, but I use the macros on the K95 keyboard I have, and there's no memory on the actual keyboard for the macros, so I have to keep the software open for them to work. So, any suggestions?
Reply With Quote
 

Tags
icue issues, icue problem, led issue, mm800 rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.