The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-20-2018, 06:14 PM
prosvade1337 prosvade1337 is offline
Registered User
prosvade1337's PC Specs
 
Join Date: Mar 2017
Posts: 6
POST ID # = 936438
prosvade1337 Reputation: 10
Default ST 100 Causing audio crash every few minutes

I recently got a ST 100 for Christmas and when i used the audio jack on it i get audio crashes about every 3-5 minutes all drivers have been updated. also tried uninstalling and reinstalling drivers, restarting comp etc. The problem doesn't happen with other audio ports. The ST100 is connected to a USB 3 port
Reply With Quote


  #2  
Old 01-21-2018, 07:29 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 936475
Toasted Toasted Reputation: 108
Default

Does the ST100 also disconnect as well? e.g. It resets itself?
Tried updating your third party chipset drivers?

Tried the stand on another computer? Does the audio still stop?
Reply With Quote


  #3  
Old 01-21-2018, 11:06 AM
prosvade1337 prosvade1337 is offline
Registered User
prosvade1337's PC Specs
 
Join Date: Mar 2017
Posts: 6
POST ID # = 936510
prosvade1337 Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Does the ST100 also disconnect as well? e.g. It resets itself?
Tried updating your third party chipset drivers?

Tried the stand on another computer? Does the audio still stop?
the stand itself does not reset, and i have tried updating the chipset, altho i have not tried the ST100 with another computer
Reply With Quote


  #4  
Old 01-22-2018, 06:16 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 936696
Toasted Toasted Reputation: 108
Default

Try the ST100 on another computer and see whether the issue is still present.
Reply With Quote


  #5  
Old 01-23-2018, 03:56 PM
jjs026 jjs026 is offline
Registered User
jjs026's PC Specs
 
Join Date: Jan 2018
Posts: 6
POST ID # = 937034
jjs026 Reputation: 10
Default

The ST100 has serious issues with usb ports. It very likely needs some sort of firmware update to resolve.
Assuming you have the Corsair Utility Engine, repeat your steps and get it to produce the audio crash. Then go into the CUE, general settings, and generate the error logs.
Once you've done that, take a look inside and see if you can find an error code.
Then, take that error code to corsair support. They'll try to do a replace right out the gate, but simply stand firm on the error code and it'll get escalated. You'll get an answer within a few days at least.

My sympathies, I recently went through ST100 issues myself. Best of luck.
http://forum.corsair.com/v3/showthread.php?t=173705
Reply With Quote


Reply

Tags
audio, st 100

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.