The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-16-2018, 12:00 PM
dynamikee dynamikee is offline
Registered User
 
Join Date: Aug 2018
Posts: 3
POST ID # = 968892
dynamikee Reputation: 10
Default HS70 small noise/feedback with PUBG

Hi all, I just purchased the HS70 and noticed a feedback almost like light static when playing PUBG. It seems like it only happens in game and I cannot figure out how to fix it. I also notice the sound lowers and raises on its own in the game too. I previous had use other headset and never ran into any issues. I am thinking it might be a software issue with Corsair? Any help is appreciated!

Spces:
iCue 3.6.109
HS70 0.64
Windows 10
i7 6700 @4GZ
32GB RAM
Reply With Quote


  #2  
Old 08-16-2018, 12:31 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 857
POST ID # = 968900
Corsair Mint Reputation: 31
Default

Hi dynamikee, can you see if this happens without iCUE running?
Reply With Quote


  #3  
Old 08-16-2018, 12:42 PM
dynamikee dynamikee is offline
Registered User
 
Join Date: Aug 2018
Posts: 3
POST ID # = 968904
dynamikee Reputation: 10
Default

just tried it without iCUE running and same issue. It's super bothering me..
Reply With Quote


  #4  
Old 08-16-2018, 01:35 PM
dynamikee dynamikee is offline
Registered User
 
Join Date: Aug 2018
Posts: 3
POST ID # = 968918
dynamikee Reputation: 10
Default

Quote:
Originally Posted by Corsair Mint View Post
Hi dynamikee, can you see if this happens without iCUE running?
I uninstalled iCUE and the noise stopped. I believe it has to do with this. Please fix this issue. Kinda sucks I can't use the presets, view battery percentage, and hear voice prompts without the software.
Reply With Quote


  #5  
Old 08-16-2018, 05:01 PM
Corsair Mint's Avatar
Corsair Mint Corsair Mint is offline
Corsair Employee
 
Join Date: Apr 2016
Posts: 857
POST ID # = 968942
Corsair Mint Reputation: 31
Default

Thanks for confirming, I've passed along to our audio team so they can look further into the issue.
Reply With Quote


  #6  
Old 08-19-2018, 12:17 AM
TheSolidCrimson TheSolidCrimson is offline
Registered User
 
Join Date: Jul 2018
Posts: 45
POST ID # = 969290
TheSolidCrimson Reputation: 10
Default

This has been on an going issue I have brought to "the teams" attention over a month ago. I have not received a response. The only fix is to uninstall ICUE and allow the headset to install a generic (microsoft) driver.
Reply With Quote


Reply

Tags
audio, headset, hs70, noise, static

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.