The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 7 votes, 5.00 average. Display Modes
  #1  
Old 06-03-2013, 01:06 AM
ignacio104 ignacio104 is offline
Registered User
ignacio104's PC Specs
 
Join Date: Jun 2013
Location: Cordoba-Argentina
Posts: 10
POST ID # = 657059
ignacio104 Reputation: 10
Default H100i Pump RPM

Hello, how are you? My name is Ignacio, I am new here.
A few days I bought a H100i and I have a doubt.
I would like to know,
What are the normal RPM for the PUMP on the system?

I can`t finde anything about it. Mine is running about 2190~

Thank you
Reply With Quote


  #2  
Old 06-03-2013, 01:40 AM
gwoody gwoody is offline
Registered User
gwoody's PC Specs
 
Join Date: Jun 2013
Posts: 3
POST ID # = 657061
gwoody Reputation: 10
Default

I am new here also, just got my H100i this week and still getting used to all the features of C-Link, checking mine it's around 2170rpm.....
I think what we have is normal (at least I hope)...

Perhaps someone can confirm this though...
Reply With Quote


  #3  
Old 06-03-2013, 03:48 AM
OneGun OneGun is offline
Registered User
OneGun's PC Specs
 
Join Date: Mar 2013
Posts: 52
POST ID # = 657067
OneGun Reputation: 10
Default

I just bought one yeaterday and mine is at 2134...So we seem good.
Reply With Quote


  #4  
Old 06-03-2013, 04:31 AM
jan54 jan54 is offline
Registered User
jan54's PC Specs
 
Join Date: Oct 2012
Location: Netherlands
Posts: 55
POST ID # = 657070
jan54 Reputation: 10
Default

Mine is running about 2130 for months now. So you are ok.
Reply With Quote


  #5  
Old 06-03-2013, 09:18 AM
Newt182 Newt182 is offline
Registered User
Newt182's PC Specs
 
Join Date: Jun 2013
Posts: 33
POST ID # = 657108
Newt182 Reputation: 10
Default

Just checked mine and it is at 2182
Reply With Quote


  #6  
Old 06-03-2013, 09:59 AM
ignacio104 ignacio104 is offline
Registered User
ignacio104's PC Specs
 
Join Date: Jun 2013
Location: Cordoba-Argentina
Posts: 10
POST ID # = 657113
ignacio104 Reputation: 10
Default

So around 2200ish should be fine? Because I have read that some people are getting more rpm, and not constant like I do... I mean, It doesn`t matter how fast the fans are spinning the pump is pretty much the same constantly. Are you experience the same? Thank you!
Reply With Quote


  #7  
Old 06-03-2013, 06:28 PM
Speed's Avatar
Speed Speed is offline
Johnsonized
Speed's PC Specs
 
Join Date: Feb 2013
Posts: 364
POST ID # = 657199
Speed Reputation: 10
Default

That's how it is supposed to be. Pump runs a steady ~2200 RPM, fans spin up and down according to load by sensing the water temperature not the CPU temperature.
__________________
Why can people not get the difference between:
"then" and "than" | "you", "your" and "you're",
"bear" and "bare" | "break" and "brake",
"to" and "too" | "there", "their" and "they're"?
Reply With Quote


  #8  
Old 06-03-2013, 07:24 PM
ignacio104 ignacio104 is offline
Registered User
ignacio104's PC Specs
 
Join Date: Jun 2013
Location: Cordoba-Argentina
Posts: 10
POST ID # = 657212
ignacio104 Reputation: 10
Default Other question...

What about your H100i Tempo? Mine is around 27ishº while idle, but the weird is that mi cpu is around 15ish... How that is possible? HELP!
Reply With Quote


  #9  
Old 06-03-2013, 07:33 PM
Bryman's Avatar
Bryman Bryman is offline
Registered User
Bryman's PC Specs
 
Join Date: Jan 2013
Location: Texas
Posts: 852
POST ID # = 657215
Bryman Reputation: 19
Default

your cpu isnt reporting the temp correctly...is it an AMD cpu? i know those sometimes do that...at load it should be fairly accurate but at low temps they are not accurate at all
Reply With Quote


  #10  
Old 06-03-2013, 07:48 PM
ignacio104 ignacio104 is offline
Registered User
ignacio104's PC Specs
 
Join Date: Jun 2013
Location: Cordoba-Argentina
Posts: 10
POST ID # = 657217
ignacio104 Reputation: 10
Default

Yes, It is a AMD FX 8350, brand new... Just installed it.. So what should I do?
Reply With Quote


  #11  
Old 06-04-2013, 07:34 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,334
POST ID # = 657293
Toasted Toasted Reputation: 124
Default

If you are using the LINK SW, the CPU temp displayed is the average of all the cores. Use a different program to monitor your CPU temps.
Reply With Quote


  #12  
Old 06-04-2013, 10:05 AM
Xyrrath Xyrrath is offline
Registered User
Xyrrath's PC Specs
 
Join Date: Jun 2013
Posts: 2
POST ID # = 657325
Xyrrath Reputation: 10
Default

Does anyone know if you can throttle the pump rpm?
Reply With Quote


  #13  
Old 06-04-2013, 12:17 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 657341
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Quote:
Originally Posted by Xyrrath View Post
Does anyone know if you can throttle the pump rpm?
no you cant,why want to?
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #14  
Old 06-04-2013, 01:09 PM
ignacio104 ignacio104 is offline
Registered User
ignacio104's PC Specs
 
Join Date: Jun 2013
Location: Cordoba-Argentina
Posts: 10
POST ID # = 657359
ignacio104 Reputation: 10
Default

Can anybody post their H100i (liquid?) Temp?
Reply With Quote


  #15  
Old 06-04-2013, 03:33 PM
Rupy Rupy is offline
Registered User
Rupy's PC Specs
 
Join Date: Apr 2013
Location: Zagreb, Croatia
Posts: 8
POST ID # = 657419
Rupy Reputation: 10
Default

Quote:
Originally Posted by ignacio104 View Post
Can anybody post their H100i (liquid?) Temp?
Here you are... how much it will help...
Image
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.