The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-23-2012, 06:49 AM
Clark Griswold Clark Griswold is offline
Registered User
 
Join Date: Aug 2012
Posts: 2
POST ID # = 598317
Clark Griswold Reputation: 10
Default K90 LED Problem

Hallo zusammen,

nun hab ich seit gestern die K90 vor mir und bin echt begeistert!
Muss mich zwar noch etwas an das sensationelle Schreibgefühl gewöhnen, aber das wird immer besser! :)

Nu zu dem Problem, und zwar leuchtet die A-Taste nicht mehr, alle anderen funktionieren. Zu Beginn leuchtete auch das A, dann begann sie zu flackern und ging aus, das wars.

Wenn ich die USB Stecker ziehe und wieder anschließe, dann gibt sie nochmal ein kleines Lebenszeichen von sich, aber nur ganz schwach und bleibt dann auch wieder aus.

Kann mir da wer was zu sagen? Tatsächlich die LED kaputt, oder evtl. doch nur was softwaremäßiges?

Danke vorab und schöne Grüße
Stefan
Reply With Quote
  #2  
Old 08-23-2012, 03:14 PM
Clark Griswold Clark Griswold is offline
Registered User
 
Join Date: Aug 2012
Posts: 2
POST ID # = 598396
Clark Griswold Reputation: 10
Default

Kleiner Nachtrag, wenn ich die beleuchtung ne zeit (ca. eine Stunde) abschalte, dann leuchtet das "A" auch wieder, aber nur kurz.
Reply With Quote
  #3  
Old 06-03-2013, 08:14 PM
corsprob corsprob is offline
Registered User
 
Join Date: Mar 2012
Posts: 8
POST ID # = 657226
corsprob Reputation: 10
Default

Ich denke es handelt sich hier um Software Problem.

Ich habe die Treiber komplet deinstalliert, neue installiert jetzt geht die Beleuchtung der Tastatur gar nicht. Vorher hat die Einwandfrei funktioniert. Jetzt leuchtet keine einzige Taste mehr.
Reply With Quote
  #4  
Old 06-04-2013, 06:10 AM
Jippchen's Avatar
Jippchen Jippchen is offline
Registered User
Jippchen's PC Specs
 
Join Date: Jan 2012
Posts: 233
POST ID # = 657277
Jippchen Reputation: 10
Send a message via ICQ to Jippchen Send a message via Skype™ to Jippchen
Default

Hallo
Ich habe keine Beleuchtungsprobleme mit meiner K90.
Wenn ihr schon die Treiber de und installiert habt,versucht bitte ein anderen USB Anschluss(2.0 oder 3.0)
Auch mal gucken ob es ein neues BIOS für euer Board gibt.
Ich betreibe meine K90 ohne Treiber.
Sollte ein anderer USB Anschluss,ein Bios update nicht funktionieren,bleibt noch die Möglichkeit mit einen Firmeware Update.
Wenn das auch alles nichts bringt,dann bleibt nur der gang über die RMA.
__________________
Bin auch nur User mit viel Zeit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.