The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 18 votes, 5.00 average. Display Modes
  #1  
Old 12-12-2012, 05:28 PM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 619306
EnCh4nTeR Reputation: 10
Unhappy H80i - No USB LINK/Header

Hello there,

I've recently bought the hydro H80i. Have the following problem, despite browse the forum I found nothing suitable.

My system:
- Asus Maximus V Gene (Z77)
- Intel i5 3570K
- Asus GTX 670 DirectCU TOP
- Kingston Hyper 2x4GB DDR3-1333
- OCZ GameStream 600W
- OCZ Vertex 3 (Win7x64), Samsung SSD 830, WD160GB RAID1, Samsung HD322


Have the H80i Properly installed, but it is not recognized in Windows really Corsair Link installed 2.2.0.
The H80i Commander there is not even recognized, only CPU / graphics / HDD. Drivers have been installed, of course.

Fans are working properly and the pump light, thus no cooling problems

The USB header infects on both headers, tested USB cable, alternative (Micro-USB/USB-A/Front-Panel). Connections / contacts cleaned with compressed air.

Checked all BIOS settings
Currently Estonians Intel RST / chipset / USB drivers installed
Framework .NET 4.5 installed.


I know no more slowly, have now ordered another PCI-E USB card, test it yet, otherwise I will have to send it back to the dealer or RMA

Does anyone still have an idea???

Last edited by EnCh4nTeR; 12-13-2012 at 04:56 PM.
Reply With Quote


  #2  
Old 12-12-2012, 05:41 PM
Ripshod's Avatar
Ripshod Ripshod is offline
Registered User
Ripshod's PC Specs
 
Join Date: Mar 2012
Posts: 376
POST ID # = 619308
Ripshod Reputation: 16
Send a message via Skype™ to Ripshod
Default

look in device manager. Are there any '!' warning triangles, or a 'Corsir Link(TM) USB Dongle' listed?
Intel RST drivers. make sure they're previous to 3.5.0 cos that can cause problems.
G24 keyboards cause problems too.

Last edited by Ripshod; 12-12-2012 at 05:44 PM.
Reply With Quote


  #3  
Old 12-12-2012, 06:34 PM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 619318
EnCh4nTeR Reputation: 10
Default

'Corsir (TM) USB dongle' is not listed
Have the Intel RST 11.1.0.1006 not RSTe 3.5

Is necessary because the RSTenterprise?
Reply With Quote


  #4  
Old 12-13-2012, 04:55 PM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 619514
EnCh4nTeR Reputation: 10
Default

Hello guys

have now completed the test with the PCI-e USB card, unfortunately, as I'm already without success, is not easily detected.

Have a board with Z77 (ICHR) no C600, therefore, only the Intel RST.

Can anyone give me help and it is not without an RMA better?
Reply With Quote


  #5  
Old 12-14-2012, 02:55 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 619582
Toasted Toasted Reputation: 108
Default

Have you tried reinstalling the dashboard?
Have you tried running the dashboard as admin?
Have you tried restarting the service under Options?
Reply With Quote


  #6  
Old 12-14-2012, 10:02 AM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 619620
EnCh4nTeR Reputation: 10
Default

Yes has been reinstalled several times (2.1.1, 2.1.7, 2.2.0)
UAC is disabled, use Admin Account
The service runs Sierra2Service can, reboot, but the task is not running.

Problem is also the 'Corsir (TM) USB dongle' does not appear, and any unknown device. The drivers have been installed, of course.
Reply With Quote


  #7  
Old 12-14-2012, 12:09 PM
Ripshod's Avatar
Ripshod Ripshod is offline
Registered User
Ripshod's PC Specs
 
Join Date: Mar 2012
Posts: 376
POST ID # = 619632
Ripshod Reputation: 16
Send a message via Skype™ to Ripshod
Default

you shouldn't see the usb dongle in device manager. It's the driver for the AXi PSUs. The reason i asked is I've seen a couple of cases where it has installed and caused problems. Don't sweat over that.
Reply With Quote


  #8  
Old 12-14-2012, 03:09 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 619693
RAM GUY Reputation: 10
Default

The cooler uses the default HID Windows driver, the system will not see as a cooler.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


  #9  
Old 12-14-2012, 08:16 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 619767
Toasted Toasted Reputation: 108
Default

Quote:
Originally Posted by EnCh4nTeR View Post
The service runs Sierra2Service can, reboot, but the task is not running.
Check Services.msc and see if Sierra2Service is set to run automatic.
Reply With Quote


  #10  
Old 12-15-2012, 07:23 AM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 619850
EnCh4nTeR Reputation: 10
Default

Would like to first thank all been trying to help me!


Quote:
Originally Posted by Ripshod View Post
you shouldn't see the usb dongle in device manager. It's the driver for the AXi PSUs. The reason i asked is I've seen a couple of cases where it has installed and caused problems. Don't sweat over that.
That means that I should not install this driver, since I no AXi Corsair PSU?

Quote:
Originally Posted by Toasted View Post
Check Services.msc and see if Sierra2Service is set to run automatic.
The service is running and is set to automatic, but in Task Manager, I see only the "Sierra2.GPU"

Quote:
Originally Posted by RAM GUY View Post
The cooler uses the default HID Windows driver, the system will not see as a cooler.
Ok, I could recognize it by a specific hardware ID?
Reply With Quote


  #11  
Old 12-15-2012, 07:31 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 619852
Toasted Toasted Reputation: 108
Default

Open CMD with Administrator privileges and type net start Sierra2Service

Does the service appear in Task Manager?
Reply With Quote


  #12  
Old 12-15-2012, 07:59 AM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 619860
EnCh4nTeR Reputation: 10
Default

I have done, just can not see anything in the task manager, but no errors.

Reply With Quote


  #13  
Old 12-15-2012, 06:03 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 619929
Toasted Toasted Reputation: 108
Default

Check Event Viewer, are there any entries that mention the service?
Reply With Quote


  #14  
Old 12-18-2012, 06:43 AM
EnCh4nTeR EnCh4nTeR is offline
Registered User
EnCh4nTeR's PC Specs
 
Join Date: Dec 2012
Posts: 8
POST ID # = 620256
EnCh4nTeR Reputation: 10
Default

There are no entries, only the service host for the service to restart


I think the problem is with the unit.
Have now at my local dealer ordered a new.

Think you also do not really have an idea, right?
Since the unit is not recognized in the CorsairLINK...
Reply With Quote


  #15  
Old 12-18-2012, 06:50 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 620258
Toasted Toasted Reputation: 108
Default

See how it goes with the replacement unit. It may be the unit itself that is faulty.

It's weird that Sierra2Service is not showing in Task Manager but its listed as started under services.msc.
Reply With Quote


Reply

Tags
commander, h80i, header, link, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.