The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-25-2015, 03:11 PM
ilmiont ilmiont is offline
Registered User
ilmiont's PC Specs
 
Join Date: Aug 2015
Posts: 3
POST ID # = 802487
ilmiont Reputation: 10
Default Carbide 200R - Front panel audio suddenly cracking

Good evening all,

I've owned my Carbide 200R for 14 months and it has proven to be a solid little budget case. The rest of my up-to-date system specs are contained in my bio.

However, quite recently it has begun to let me down. The front panel audio jack crackles and pops as soon as headphones are connected; it continues to hiss, crackle and pop in use. The audio itself can just about be heard but it is faint, muffled and distant, even when set to "100" in Windows.

The issues started around about the time I upgraded my motherboard to ASRock 2.60 UEFI and installed Windows 10. Downgrading UEFI has since eradicated that as the cause. The Windows 10 Realtek HD Audio drivers are correctly installed and there are no conflicts; rear audio works as normal.

At the time I upgraded the build, I also added the hard drives and SSDs mentioned in my system description, upgrading from an old 840 EVO and ancient 320GB single WD Green. After reading online and seeing that SATA interference is often a key cause of audio crackling issues like I am experiencing, I disconnected the hard drives, presuming the audio would sound OK with the magnetic field created by two blacks running at 7200rpm now gone. I was wrong. I continued to unplug the SSDs and even the SATA Blu-ray drive until no storage devices were left; the crackling did not remedy itself.

I've tried reseating the HD Audio connector to the motherboard several times but to no avail. Moving the connector away from other cables, such as power / USB (infrequently used and nothing is ever connected to the front) but again the issue has not disappeared.

The layout of the case and motherboard do mean that the cable rests very near the PSU because the HD Audio connector is literally right above the PSU, at the edge of the board. This has never proven to be an issue in the past though. I rely on front audio for listening to music while working and when playing games. The computer is under my desk and scrambling round the back to unplug speakers and connect the headphones really isn't desirable.

So to clarify:
-the front panel audio is so ruined that it is unusable
-removing the usual causes of audio interference has not helped the situation
-the HD Audio cable and connector appears to be in perfect working order

In my upgrade works I did not go near the front panel audio and neither did I move the cable from its original place. I do not know when the issue started as I hadn't used the headphones for three weeks before the upgrade and I only tried them for the first time afterwards yesterday, after upgrading one week ago. I am confident that I have not damaged the connector or jack; like I say I did not touch either as there was no cause to. I've even tried wrapping silver foil around the end of the HD Audio cable, where it connects with the mobo, to see if the PSU suddenly is causing issues but again the crackling persists.

I am aware that the case is within warranty period but really don't want to RMA. I'm either looking for a solution to the issue, bearing in mind I've tried all the "usual" solutions and scoured the Internet for hours, or a replacement front I/O panel in the case of a hardware failure.

Sorry for this lengthy post but I wanted to explain my unusual situation fully. I really expected the issue to resolve itself once the WD Blacks were unplugged and was already thinking about where to re-route the cable. My surprise when it persisted was very great, especially after all of the other work I have done. Everything else about the case - including the front panel audio up until now - has been very good and I've consistently been impressed by the quality I got for the £50 I paid.

Any advice would be much appreciated.
James Walker

[EDIT] I should add I've tested it with three different pairs of headphones/earphones. My usual headphones continue to operate just fine with my phone each evening.

Last edited by ilmiont; 08-25-2015 at 03:13 PM. Reason: Add more detail
Reply With Quote


 

Tags
audio, case, front panel, interference, io

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.