The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-06-2020, 01:34 PM
21Ob 21Ob is offline
Registered User
21Ob's PC Specs
 
Join Date: May 2020
Posts: 1
POST ID # = 1044846
21Ob Reputation: 10
Question Lüfter gehen nicht an

Ich habe heutemein vorhandenes System von dem Sharkoon TG5 in das Corsair 680x eingebaut. Dazu habe ich mir noch 3 LL 120mm Lüfter geholt. 2 davon Oben ans Gehäuse und einen Unten. Die Lüfter Vorne habe ich dran gelassen, und an die meinen Radiator von der H150i RGB befestigt. Die RGB-Kabel der 3 Lüfter hab ich an den Header gemacht, und die 3 Verbindungskabel der Lüfter an dem Lüfteranschluss von dem Kühler der CPU geschlossen.
Mein Problem nun ist, die Lüfter gehen nicht an und leuchten auch nicht. Den Header hab ich per USB aAnschluss ans MB und mit SATA an Strom befestigt. Wieso funktionieren die Lüfter nicht? Oder muss ich die direkt ans Mainboard schließen? Das geht nicht, weil ich die CPU FAN Stecker schon belegt habe und dann die WaKü keine Lüfter erkennt?
Reply With Quote
  #2  
Old 05-06-2020, 03:14 PM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,379
POST ID # = 1044860
muvo Reputation: 38
Default

Hast du in der icue auch die LL Lüfternarbe ausgewählt
Reply With Quote
  #3  
Old 05-08-2020, 08:46 AM
Chris1987 Chris1987 is offline
Registered User
Chris1987's PC Specs
 
Join Date: Apr 2020
Posts: 80
POST ID # = 1045121
Chris1987 Reputation: 10
Default

Also ich hab das selbe gehäuse vorne drei lüfter die kabel für die beleuchtung sind am icue note pro in 1-3 die für die drehzahl sind bei mir auf den board cha fan 1-3. meine AIO h100i platinjum rgb se ist mit sata verbunden und usb. die rgb von der WAKÜ ist auch am rgb header vom board angeschlossen. der 3 pin stecker ist am cpu anschluss dran. die Note Pro ist mit Sata verbunden. alles wird angezeigt in der Icue und ich kann auch alles steuern.

Last edited by Chris1987; 05-08-2020 at 09:22 AM.
Reply With Quote
  #4  
Old 05-08-2020, 08:50 AM
Chris1987 Chris1987 is offline
Registered User
Chris1987's PC Specs
 
Join Date: Apr 2020
Posts: 80
POST ID # = 1045122
Chris1987 Reputation: 10
Default

Quote:
Originally Posted by 21Ob View Post
Ich habe heute mein vorhandenes System von dem Sharkoon TG5 in das Corsair 680x eingebaut. Dazu habe ich mir noch 3 LL 120mm Lüfter geholt. 2 davon Oben ans Gehäuse und einen Unten. Die Lüfter Vorne habe ich dran gelassen, und an den Radiator von der H150i RGB befestigt. Die RGB-Kabel der 3 Lüfter hab ich an den Header gemacht, und die 3 Verbindungskabel der Lüfter an dem Lüfteranschluss von dem Kühler der CPU geschlossen.
Mein Problem nun ist, die Lüfter gehen nicht an und leuchten auch nicht. Den Header hab ich per USB Anschluss ans MB und mit SATA an Strom befestigt. Wieso funktionieren die Lüfter nicht? Oder muss ich die direkt ans Mainboard schließen? Das geht nicht, weil ich die CPU FAN Stecker schon belegt habe und dann die WaKü keine Lüfter erkennt?
Steck mal deine kabel für die drehzahl alle an die cha fan anschlüsse vom Board. und den 3 pin stecker von der Pumpe an den AIO_PUMP connector anschluss und die drei kabel für die drehzahl die aufen radi sind an die anschlüsse von der AIO. so steht es auch in der anleitung von der AIO. was für nen board hast du denn? DAs die WAKÜ keine Lüfter erkennt wundert mich meine sind an der WAKÜ dran und nicht am Board

Last edited by Chris1987; 05-08-2020 at 09:25 AM.
Reply With Quote
  #5  
Old 05-08-2020, 09:11 AM
Chris1987 Chris1987 is offline
Registered User
Chris1987's PC Specs
 
Join Date: Apr 2020
Posts: 80
POST ID # = 1045124
Chris1987 Reputation: 10
Default

Hast du auch das kabel vom note pro an den rgb header vom board gemacht?

Last edited by Chris1987; 05-08-2020 at 09:26 AM.
Reply With Quote
Reply

Tags
680x, h150i pro rgb, kühlung

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.