The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-03-2016, 09:30 AM
knives88 knives88 is offline
Registered User
knives88's PC Specs
 
Join Date: Nov 2011
Posts: 72
POST ID # = 869970
knives88 Reputation: 10
Default H850i Noise

I just installed my new HX850i.
At pc off not making any kind of noise.
But when I turn on the PC it emits a hiss (fan stops), while i playng and the pc is at most load 300W the hiss is stronger.
Do you think these noises are normal?
P.S. These noises do not bother me

This is the video of the noise at idle

Reply With Quote


  #2  
Old 09-19-2016, 06:46 PM
Omenworks Omenworks is offline
Registered User
 
Join Date: Sep 2016
Posts: 3
POST ID # = 872084
Omenworks Reputation: 10
Default

It appears all Corsair PSU's have this noise...

I bought mine HX 750i for super silent PC setup and it turns out that the most thing you can hear is PSU at 0rpm...

This drives me nuts
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.