The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-13-2016, 11:58 AM
blkwzrd blkwzrd is offline
Registered User
blkwzrd's PC Specs
 
Join Date: Apr 2016
Posts: 2
POST ID # = 847002
blkwzrd Reputation: 10
Unhappy Stupidly low RAM read/write/copy speeds destroying my soul

Hey there.

I built a new PC at the start of the year and have been experiencing very low RAM read/write/copy speeds on my Corsair CMK32GX4M4A2400C14 when testing in AIDA64 Cache & Memory benchmark and MaxxMem2.

I've been searching forums and posting questions everywhere with no solutions to the point the threads just seem to die. It's at the point where I'm so deflated I don't know whether to laugh, cry or break my PC.

My system performance is running terrible because of it and I get low FPS in games and terrible benchmarks overall. I started noticing problems when I did a Firestrike test and noticed my Physics score was holding me back. Thinking it was my CPU I started benchmarking. Aidia64 CPU Queen benchmark gives me a common result for my CPU. Then I tried the Cache & Memory benchmark where I noticed what is going on with the RAM.

I then did MaxxMem2 test and it gave the same results as the AIDA64 mem test.

Wondering if there is something wrong with the DIMM slots or RAM I booted up Memtest86+ and let it run for 10 hours overnight. It came back with 0 errors!! I also noticed it shows the very slow (1924 mb/s) memory read speed on the top left info section in that too. I did this test with default BIOS settings and zero OC to ensure it didn't affect anything.

I have my RAM installed in the usual Quad channel A1, B1, C1, D1.

I have flashed my BIOS to the latest version (2101) and on both BIOS versions I tried "Optimised Defaults", as well as Auto XMP profile selection from the EZ Settings. I even then manually set up the XMP profile with the correct timings etc (XMP 2400 profile @ 14, 16, 16, 31 2T @ 1.200v) and still no results. I've tried this with and without auto & manual CPU overclocks as well. I basically feel like I've tried everything.

I'm praying to the PC Gods somebody here can finally help me rid myself of this curse! I beg you!

I'll post all the benchmark results and screenshots below. You'll notice different overclocks & XMP profiles, as I said earlier I have tried as many different BIOS configurations as I could.

PC Specs:
**CPU** Intel Core i7 5820k (OC 4.4ghz @ 1.22v) Latest BIOS 2101
**CPU COOLER** Corsair H110i GTX
**MOTHERBOARD** Asus X99-A/USB 3.1 ATX LGA2011-3
**MEMORY** Corsair Vengeance LPX 32GB DDR4-2400
**VIDEO CARD** EVGA GeForce GTX 980 Ti 6GB HYBRID
**STORAGE** Samsung 850 EVO-Series 500GB SSD
**PSU** EVGA SuperNOVA 1000G2 1000W

------------------
System Information
------------------
Time of this report: 4/12/2016, 02:01:09
Machine name: XXXXXXX
Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160223-1728)
Language: English (Regional Setting: English)
System Manufacturer: ASUS
System Model: All Series
BIOS: 2101
Processor: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12 CPUs), ~3.3GHz
Memory: 32768MB RAM
Available OS Memory: 32668MB RAM
Page File: 2739MB used, 34793MB available
Windows Dir: C:\WINDOWS
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10586.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

Aida64 Memory & Cache Benchmark Result


CPU-Z screenshots of Memory & SPD tabs


Memtest86+ results:


Here's some CPU and core usage info while playing Mad Max for 17mins.
Linking them in due to the 1440p resolution.
http://i.imgur.com/OCrn4yj.jpg
http://i.imgur.com/dKrO3F6.jpg

Last edited by blkwzrd; 04-13-2016 at 12:09 PM.
Reply With Quote


  #2  
Old 04-13-2016, 01:51 PM
Corsair Art's Avatar
Corsair Art Corsair Art is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 607
POST ID # = 847024
Corsair Art Reputation: 14
Default

Quote:
Originally Posted by blkwzrd View Post
Hey there.

I built a new PC at the start of the year and have been experiencing very low RAM read/write/copy speeds on my Corsair CMK32GX4M4A2400C14 when testing in AIDA64 Cache & Memory benchmark and MaxxMem2.

I've been searching forums and posting questions everywhere with no solutions to the point the threads just seem to die. It's at the point where I'm so deflated I don't know whether to laugh, cry or break my PC.

My system performance is running terrible because of it and I get low FPS in games and terrible benchmarks overall. I started noticing problems when I did a Firestrike test and noticed my Physics score was holding me back. Thinking it was my CPU I started benchmarking. Aidia64 CPU Queen benchmark gives me a common result for my CPU. Then I tried the Cache & Memory benchmark where I noticed what is going on with the RAM.

I then did MaxxMem2 test and it gave the same results as the AIDA64 mem test.

Wondering if there is something wrong with the DIMM slots or RAM I booted up Memtest86+ and let it run for 10 hours overnight. It came back with 0 errors!! I also noticed it shows the very slow (1924 mb/s) memory read speed on the top left info section in that too. I did this test with default BIOS settings and zero OC to ensure it didn't affect anything.

I have my RAM installed in the usual Quad channel A1, B1, C1, D1.

I have flashed my BIOS to the latest version (2101) and on both BIOS versions I tried "Optimised Defaults", as well as Auto XMP profile selection from the EZ Settings. I even then manually set up the XMP profile with the correct timings etc (XMP 2400 profile @ 14, 16, 16, 31 2T @ 1.200v) and still no results. I've tried this with and without auto & manual CPU overclocks as well. I basically feel like I've tried everything.

I'm praying to the PC Gods somebody here can finally help me rid myself of this curse! I beg you!

I'll post all the benchmark results and screenshots below. You'll notice different overclocks & XMP profiles, as I said earlier I have tried as many different BIOS configurations as I could.

PC Specs:
**CPU** Intel Core i7 5820k (OC 4.4ghz @ 1.22v) Latest BIOS 2101
**CPU COOLER** Corsair H110i GTX
**MOTHERBOARD** Asus X99-A/USB 3.1 ATX LGA2011-3
**MEMORY** Corsair Vengeance LPX 32GB DDR4-2400
**VIDEO CARD** EVGA GeForce GTX 980 Ti 6GB HYBRID
**STORAGE** Samsung 850 EVO-Series 500GB SSD
**PSU** EVGA SuperNOVA 1000G2 1000W

------------------
System Information
------------------
Time of this report: 4/12/2016, 02:01:09
Machine name: XXXXXXX
Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160223-1728)
Language: English (Regional Setting: English)
System Manufacturer: ASUS
System Model: All Series
BIOS: 2101
Processor: Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz (12 CPUs), ~3.3GHz
Memory: 32768MB RAM
Available OS Memory: 32668MB RAM
Page File: 2739MB used, 34793MB available
Windows Dir: C:\WINDOWS
DirectX Version: 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.10586.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

Aida64 Memory & Cache Benchmark Result


CPU-Z screenshots of Memory & SPD tabs


Memtest86+ results:


Here's some CPU and core usage info while playing Mad Max for 17mins.
Linking them in due to the 1440p resolution.
http://i.imgur.com/OCrn4yj.jpg
http://i.imgur.com/dKrO3F6.jpg
Besides the synthetic benchmark results, are you having any performance issues?
Reply With Quote


  #3  
Old 04-13-2016, 11:41 PM
blkwzrd blkwzrd is offline
Registered User
blkwzrd's PC Specs
 
Join Date: Apr 2016
Posts: 2
POST ID # = 847111
blkwzrd Reputation: 10
Default

Yeah I'm getting very low FPS in all games when comparing my specs and settings against videos with others. Sometimes 30-40fps when I see others getting 100fps+

When I first encountered the problem before benchmarking I thought it was gpu drivers and power settings so I fixed those and did a clean gpu driver install. Same result.
Reply With Quote


  #4  
Old 04-16-2016, 06:36 AM
xclock xclock is offline
Registered User
xclock's PC Specs
 
Join Date: Dec 2011
Posts: 129
POST ID # = 847558
xclock Reputation: 10
Default

it seems memory controler. did you try XMP 1333mhz yet? leave all settings on auto. 1.22v is quiet low for 4.4ghz. try stress test with prime,occt for atleast 30min. what are your other volts by the way?
__________________
Sorry for my bad english

Last edited by xclock; 04-16-2016 at 08:22 AM.
Reply With Quote


  #5  
Old 04-19-2016, 11:26 AM
Corsair Art's Avatar
Corsair Art Corsair Art is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 607
POST ID # = 848030
Corsair Art Reputation: 14
Default

Quote:
Originally Posted by xclock View Post
it seems memory controler. did you try XMP 1333mhz yet? leave all settings on auto. 1.22v is quiet low for 4.4ghz. try stress test with prime,occt for atleast 30min. what are your other volts by the way?
It'd be great for blkwzrd to do run everything at stock and see what happens, great advice.
Reply With Quote


Reply

Tags
low speed, memory, ram

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.