The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-12-2018, 12:09 PM
Koby Koby is offline
Registered User
Koby's PC Specs
 
Join Date: Jan 2018
Posts: 3
POST ID # = 944473
Koby Reputation: 10
Default Headset tot?

Guten Tag,

seit heute funktioniert mein Void Pro Wireless nicht mehr. Es verbindet sich nicht mehr mit dem Empfänger, die LED leuchtet nicht mehr (auch wenn ich versuche es zu laden) und Ton gibt es natürlich auch nicht. In der CUE steht "nicht angeschlossen" aber die anderen Guides haben mir nicht weitergeholfen.

Mit freundlichen Grüßen
Koby
Reply With Quote
  #2  
Old 03-18-2018, 09:36 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 945407
Bluebeard Reputation: 46
Default

Hi Koby,

Hast du versucht mit einer Büroklammer einmal am Empfänger im eingesteckten Zustand das Pairing nochmals zu starten?

Knopf gedrückt halten bis die LED schnell blinkt. Dann Ein/Aus-Schalter am HS gedrückt halten.

Grüße

Last edited by Bluebeard; 03-18-2018 at 09:41 PM.
Reply With Quote
  #3  
Old 07-12-2019, 08:42 AM
Fluige Fluige is offline
Registered User
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1010923
Fluige Reputation: 10
Default Ich hab ein änliches problem

Seit ein paar tagen verbindet sich mein Headset einfach nicht. Es leuchtet und der Stick ist durchgehend am blinken doch es verbindet scih nicht Im ICUE steht nicht angeschlossen oder kein gerät gefunden. Ich bin hier echt am verzweifeln da ich das headset liebe aber keine rechnung mehr habe.

Ich hoffe auf Hilfe durch en support
Reply With Quote
  #4  
Old 07-28-2019, 04:03 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 1012914
Bluebeard Reputation: 46
Default

Wenn das erneute Pairing nicht funktioniert, melde dich bitte einmal bei unserem Kundensupport via http://www.corsair.com/support (oben rechts auf Kontakt klicken). Die Kollegen haben noch ein zwei Tricks in Petto um es eventuell wieder zum Laufen zu bekommen.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.