The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-09-2019, 09:25 AM
TheZerg TheZerg is offline
Registered User
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026854
TheZerg Reputation: 10
Default after installing iCUE having low FPS issues.

Hello, I bought recently H150i Pro RGB. everything is fine it's working great and cooling is very good. But i noticed that. I had stable frame rates and constant 60fps from my recent games. Warhammer vermintade 2, RDR2, Star Wars battlefront 2. I don't even play highest settings at all. High is fine to me. Anyway, after this software or ryzen synapse i didn't figure it out for now, I installed these same day, My gaming fps is dropping dramatic scenes. It is not stable 60fps and dropping below to 60fps What should i do for this ? I'm monitoring with MSI afterburner. temps are fine, clock speeds still same.

My specs:
ryzen 2700x
rtx 2070
16gb DDR4 3200mhz ram

What i have tried so far:

Uninstalled Razer synapse, icue
unplugged razer keyboard and tried older keyboard
reinstalled nvidia driver

nothing changed still having issues with FPS drop.
Reply With Quote
Reply

Tags
fps drop, fps issues, h150i pro rgb, icue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.