The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-09-2019, 09:46 PM
Stellarist Stellarist is offline
Registered User
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026915
Stellarist Reputation: 10
Default Toggle macro starts on its own after toggled off.

Hello, I have been having problems with my toggle macro. The events in the macro is as follows:
Key 6 press
Delay
Key 6 release
Delay
Key w press
Delay
Key w release
Delay
Key s press
Delay
Key s release
(repeat keys w and s with all their delays multiple times until ~2mins of execution)

>> then the macro is set as toggle and it's to constantly repeat
>> the whe macro is bound to Fn key on the keyboard
>> the macro sequence lets me press button key 6 then move forward and backward repeatedly until ~2mins mark then the whole thing is supposed to repeat until I press the Fn key again to turn it off.

What happened was, when I toggled the macro off, it was off for 30 seconds to 1 minute, then it starts again, all on it's own. Can anyone please help? I'm at my wit's end. Thanks in advance.

And oh, I have a Strafe RGB, Void pro and a M65 if it is gonna be relevant.
Reply With Quote
Reply

Tags
icue, macro error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.