The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-27-2018, 07:30 PM
Shnizer Shnizer is offline
Incbox™
Shnizer's PC Specs
 
Join Date: Apr 2016
Posts: 4
POST ID # = 956341
Shnizer Reputation: 10
Default Icue + H80i (First gen)

Hi everyone

Im using H80i first verison and got problems with Corsair Link software. (Keeps purple led)
So i setup Icue with the advice of ''Tech of Corsair''.

Strange thing is Icue cant detect my H80i Cooler.
I uninstall every Corsair setup or driver before install Icue.

Anyone had these problems ?

Os: Win10 x64
Reply With Quote
  #2  
Old 05-28-2018, 06:18 AM
Krokarn Krokarn is offline
Registered User
Krokarn's PC Specs
 
Join Date: Aug 2015
Location: Sweden
Posts: 198
POST ID # = 956366
Krokarn Reputation: 10
Default

iCUE do not support your cooler, i dont know if it going to do that in a future version.
http://forum.corsair.com/v3/showthread.php?t=176104

You must use LINK for your H80i.
Reply With Quote
  #3  
Old 05-28-2018, 06:52 AM
Shnizer Shnizer is offline
Incbox™
Shnizer's PC Specs
 
Join Date: Apr 2016
Posts: 4
POST ID # = 956372
Shnizer Reputation: 10
Default

Thank you for your reply Krokarn

I see that before and was afraid of this ;)

Somehow my Corsair Support account blocked or locked after my answer to Tech' s

Have a nice day !
Reply With Quote
Reply

Tags
corsair support, h80i, h80i led, icue, win 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.