The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-21-2018, 01:17 PM
InkySleeves InkySleeves is offline
Registered User
InkySleeves's PC Specs
 
Join Date: Jul 2017
Location: Northamptonshire
Posts: 15
POST ID # = 951406
InkySleeves Reputation: 10
Question iCUE and LL120 fans - speed issue

I have a Commander Pro [fw 0.07.199] and Lighting Node Pro with 6 LL120 fans attached but for some reason I can't control the speed on fans 1 & 2; (3,4,5 & 6 are fine).
I have checked and double-checked they are plugged in the correct order by unplugging one at a time and they spin down in the correct order. I also checked the lights go out in the right order too.
One thing I have noticed is that the fans don't show in the correct order [compared to the official Corsair iCUE videos] in iCUE CoPro Performance stings though. Racking my brains, what am I doing wrong?...and I am assuming it is user error of some sort.



Any ideas anyone? I appreciate iCUE is early access so there maybe issues but I've seen enough videos of it in action to believe this shouldn't be happening.
Attached Images
File Type: png only4fans.PNG (826.9 KB, 179 views)

Last edited by InkySleeves; 04-21-2018 at 01:56 PM.
Reply With Quote
  #2  
Old 04-21-2018, 01:55 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,223
POST ID # = 951411
DevBiker Reputation: 88
Default

This has happened ... I think it's a fluke but it's inconsistent so really tough to pin down.

At this point, I'd suggest wiping out the iCue configuration and forcing it to rebuild it. If you have any customizations that you to keep, export those profiles.
Before you wipe out the configuration, can you please export your logs and profile information by going to Settings and clicking the button at the bottom.
After that, you can wipe out the iCue configuration by first exiting iCue and then deleting %ProgramData%\Corsair\CUE and %AppData%\Corsair\CUE.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #3  
Old 04-21-2018, 02:07 PM
InkySleeves InkySleeves is offline
Registered User
InkySleeves's PC Specs
 
Join Date: Jul 2017
Location: Northamptonshire
Posts: 15
POST ID # = 951413
InkySleeves Reputation: 10
Default

You sir, deserve a big pat on the back! Thank you, all fixed

Exported the log file, exported my profiles, quit iCUE, deleted suggested config. files, re-launched iCUE and all 6 fans are now configurable and showing in the correct order.

Reply With Quote
  #4  
Old 04-21-2018, 02:10 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,223
POST ID # = 951414
DevBiker Reputation: 88
Default

Glad that this got you sorted out!

Can ya post the log files? Pretty please?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #5  
Old 04-21-2018, 02:23 PM
InkySleeves InkySleeves is offline
Registered User
InkySleeves's PC Specs
 
Join Date: Jul 2017
Location: Northamptonshire
Posts: 15
POST ID # = 951417
InkySleeves Reputation: 10
Default

Sorry...in all the excitement of working properly I forgot
Attached Files
File Type: zip iCUE-logs.zip (86.6 KB, 34 views)
Reply With Quote
Reply

Tags
commander pro, fan control, fan speed, icue, ll120

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.