The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Alimentation (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-03-2019, 02:58 PM
Carniflex Carniflex is offline
Registered User
Carniflex's PC Specs
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1006756
Carniflex Reputation: 10
Question HX 1200i Jump start

Bonjour

Je sollicite votre aide aujourd'hui car je souhaiterai effectuer un jump start sur mon alim corsair HX 1200i.

J'ai effectué l'installation d'un watercooling custom, et afin d'alimenter la pompe (molex) et remplir mon système j'ai besoin d'effectuer un "jump start".
Biens sûr je n'en suis pas à mon coup d'essai , mais cette 1200i me donne du fil a retorde.

Trombone entre le PS_on et une des masses et normalement l'alim se met en marche. Et bien pas là, le ventilo tourne 1/4 seconde, la pompe n'est pas alimentée et du coup rien ne se passe.

J'ai essayé de charger un peu plus l'alim en y raccordant un peu plus d'éléments(ventilateurs, HDD....) mais rien y fait....

Avez vous une petite idée ?

Je vous remercie d'avance pour votre aide précieuse
Reply With Quote
  #2  
Old 06-04-2019, 05:11 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 992
POST ID # = 1006862
Corsair Brice Reputation: 10
Default

Bonjour,

Vous avez utilisez la bonne méthode :
Reply With Quote
  #3  
Old 06-04-2019, 05:36 AM
Carniflex Carniflex is offline
Registered User
Carniflex's PC Specs
 
Join Date: Jun 2019
Posts: 2
POST ID # = 1006867
Carniflex Reputation: 10
Thumbs up [résolu]

Bonjour

Merci pour la vidéo, que j'ai du regarder 800 fois au moins
J'ai trouvé ce matin le problème, qui était..... simple....

La fiche PWM du boitier (celle où était brancher la pompe) était défectueuse, un faux contact léger mais suffisant pour empêcher l'amorçage de celle-ci.

maintenant tout est fonctionnel.

Je vous remercie pour votre temps.
Reply With Quote
  #4  
Old 06-04-2019, 07:38 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 992
POST ID # = 1006872
Corsair Brice Reputation: 10
Default

Bonne nouvelle si tout fonctionne.

Bon courage pour la suite du montage.
Reply With Quote
Reply

Tags
custom cooling, hx1200i, jumpstart, psu, watercooling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.