The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-04-2020, 07:33 AM
Martin6631 Martin6631 is offline
Registered User
Martin6631's PC Specs
 
Join Date: Jun 2020
Posts: 1
POST ID # = 1049196
Martin6631 Reputation: 10
Default Not turning on

I have a asus z170 deluxe motherboard fully fitted out with all the corsair parts etc when i press the power button nothing happening. Just started today. ive checked the power supply corsair cs 850 m by jumping the pins and can hear the fan running and also the motherboard reset and power button are lit but pressing them no activity
Reply With Quote


  #2  
Old 06-04-2020, 02:18 PM
jonnyguru jonnyguru is offline
PSU GUY
jonnyguru's PC Specs
 
Join Date: Feb 2003
Posts: 3,062
POST ID # = 1049240
jonnyguru jonnyguru Reputation: 179
Send a message via ICQ to jonnyguru Send a message via MSN to jonnyguru Send a message via Yahoo to jonnyguru Send a message via Skype™ to jonnyguru
Default

Maybe you have the motherboard shorted on something.

Extra stand off, etc.?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.