The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-30-2019, 02:24 PM
SingleWhiteRose SingleWhiteRose is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1019730
SingleWhiteRose Reputation: 10
Sad H100i noisy pump

Hi, I am fairly new to building PCs and very new to water cooling, I recently finished a build however when I turn the system on, the water pump is making a constant gurgling as if it has trapped air, when I tip the system horizontally the noise goes away to near dead silence, when I return it vertically it gurgles again. I have ran the system for about 5-6h and it hasn't cleared itself I have taken the whole AIO out and shaken it, had the hoses straight, still the same. Can I get some help please
Reply With Quote


  #2  
Old 10-01-2019, 09:01 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,582
POST ID # = 1019813
c-attack c-attack Reputation: 107
Default

So this can be a minor issue with AIO units when the pump and CPU block reside in the same area. If the noise stops when lying it on its back, that does seem to paint this as an air bubble vs actual pump motor issues. That is good. The trick is to get the bubble to go up the out tube and leave the block area. I am going to assume this is not a v2 with top insert hoses and they are on the side. While lying on its back, lift the side of the case with the hose inserts. You want to get that slightly higher than the rest of the block so the bubble will naturally flow out. Unfortunately, sometimes it is just stubborn. I filled up my custom loop 740 yesterday and it has a clear top Corsair XC7 block. It is a right to left side flow block and there is always a big bubble on the top after filling. It can be a real pain to coax out and I was left holding a 45lbs case in arms, rocking it like a baby while plugged into the wall. I am surprised the take and shake didn't help, but that is always a bit hit or miss.

Can you clarify if you have a H100i v2, H100i Pro, or H100i Platinum? It doesn't really matter for troubleshooting, but I do track behavior for specific models.
Reply With Quote


  #3  
Old 10-01-2019, 10:41 AM
SingleWhiteRose SingleWhiteRose is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1019835
SingleWhiteRose Reputation: 10
Default

Thanks, I will try some more to get the noise to go away when I get home from work. I havent done any rocking like a baby lol, just gently tipped it in different angles to see if the sound changes, it gets much worse and seems like it even stutters, and the opposite on it's back, runs seemingly perfect. So yeah I'll try some more when I can.

The hoses come out the sides of the radiator and pump, it is mounted on the roof of the case arcing in an L shape down to the pump.
It is a H100i Platinum SE, I can perhaps get some information off the sticker on the radiator too if I end up taking the radiator off again.
Thanks for your advice, I shall let you know how it goes :)
Reply With Quote


Reply

Tags
aio, h100i, noisy, pump

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.