The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-12-2018, 04:04 PM
m3dve m3dve is offline
Registered User
m3dve's PC Specs
 
Join Date: Jan 2018
Posts: 3
POST ID # = 935104
m3dve Reputation: 10
Default Corsair Link dont detect anything.

As the tittle says. I've tried a few thing what I've read on this forum. Like forwarding the 10801 port, and installing as admin yet it's still not detecting anything. What is more interesting that HWiNFO64 and SIV both detect my usb conected rm650i. Also it's about a month old PC. Any ideas?

Attached Files
File Type: txt DxDiag.txt (80.9 KB, 123 views)
Reply With Quote


  #2  
Old 01-12-2018, 04:26 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,393
POST ID # = 935107
DevBiker Reputation: 88
Default

What antivirus/firewall software are you running?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 01-12-2018, 04:36 PM
m3dve m3dve is offline
Registered User
m3dve's PC Specs
 
Join Date: Jan 2018
Posts: 3
POST ID # = 935108
m3dve Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
What antivirus/firewall software are you running?
Windows firewall and Adaware free.
Reply With Quote


  #4  
Old 01-12-2018, 04:38 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,393
POST ID # = 935109
DevBiker Reputation: 88
Default

Try uninstalling Adaware free.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #5  
Old 01-12-2018, 04:50 PM
m3dve m3dve is offline
Registered User
m3dve's PC Specs
 
Join Date: Jan 2018
Posts: 3
POST ID # = 935110
m3dve Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
Try uninstalling Adaware free.
That was the porblem. Thanks for the help!
Reply With Quote


  #6  
Old 01-12-2018, 04:54 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,393
POST ID # = 935111
DevBiker Reputation: 88
Default

Quote:
Originally Posted by m3dve View Post
That was the porblem. Thanks for the help!
No problem. We've seen this before. I think that Adaware Free's firewall blocks the SignalR connection from the Link Service to the Link Client. I'm not sure why it does that - the connection is only locally accessible. And it seems to be the only one (that we've seen on the forum so far) that blocks it.
BTW: it's likely that Adaware Free would give you problems with other applications as well. This local SignalR connection for real-time communication between a service that monitors hardware and a user-mode application is not uncommon. I've seen it in several components from different manufacturers.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Tags
corsair link

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.