The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-05-2019, 02:02 PM
Baddi Baddi is offline
Registered User
Baddi's PC Specs
 
Join Date: Mar 2019
Posts: 3
POST ID # = 996498
Baddi Reputation: 10
Default H115i CPU Idle Temp bei 60°C

Schönen guten Abend

Meine CPU Idle Temperatur ist seit kurzem bei 60°C. Ausgelesen wurde das ganze mit AIDA64. In ICUE wird mir eine Temp. von 44°C angezeigt.
Habe so langsam die Befürchtung das meine H115i Richtung Nirvana reitet :/

Temp.jpg

Dazu kommt das sich öfters die Steuerung über ICUE nicht verändern lässt. Vllt ist das ganze auch ein Software Problem?!

Hat vllt jemand eine Idee was ich versuchen könnte um das Problem mit der Temperatur in Griff zu bekommen?

MfG Micha
Reply With Quote
  #2  
Old 03-07-2019, 06:29 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,377
POST ID # = 996800
muvo Reputation: 38
Default

Hast du mal an die Schläuche gefasst? Sind beide gleich warm ?
du kannst versuchen den Radiator zu schütteln damit sich die Luft im agb ansammelt.

Du kannst auch dich gerne beim Kundenservice melden um die pumpe austauschen zu lassen (Rechnung nicht vergessen)
Reply With Quote
  #3  
Old 03-08-2019, 02:53 PM
Baddi Baddi is offline
Registered User
Baddi's PC Specs
 
Join Date: Mar 2019
Posts: 3
POST ID # = 996892
Baddi Reputation: 10
Default

Nabend

Schläuche sind nicht gleich warm. Einer ist warm, der andere kalt. Was sagt mir das nun ?

Hab die Kühleinheit Aug 2016 über Amazon in der USA gekauft. Ob Corsair da noch was austauscht?

Danke schonmal für deine Antwort
Reply With Quote
  #4  
Old 03-08-2019, 04:14 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,377
POST ID # = 996898
muvo Reputation: 38
Default

Das bedeutet das du Luft im System hast und deine hydro hat fünf Jahre Garantie und daher melde dich bitte beim Kundenservice (Rechnung nicht vergessen)
Reply With Quote
  #5  
Old 03-08-2019, 05:43 PM
Baddi Baddi is offline
Registered User
Baddi's PC Specs
 
Join Date: Mar 2019
Posts: 3
POST ID # = 996907
Baddi Reputation: 10
Default

Supi vielen dank :D
Ticket schon geschrieben.

Verlangen jetzt P/N und LOT Code. Stehen die auf dem Aufkleber auf dem Radiator? Sonst muss ich in den weitem meines unaufgräumten Kellers suchen und hoffen das ich den Karton noch habe.
Reply With Quote
  #6  
Old 03-09-2019, 03:48 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,377
POST ID # = 996944
muvo Reputation: 38
Default

Die corsair Bezeichnung ist CW-9060027-WW und die Seriennummer ist auf dem Radiator
Reply With Quote
  #7  
Old 03-24-2019, 05:47 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,265
POST ID # = 998836
Bluebeard Reputation: 46
Default

Da scheint es ein Problem mit der Hydro zu geben. Das sollten wir aber trotz Kauf in den USA hinbekommen. Schreibe gerne die Ticketnummer hier rein, falls es noch Rückfragen geben sollte.
Reply With Quote
  #8  
Old 04-13-2019, 04:44 AM
dirtyittlinger dirtyittlinger is offline
Registered User
 
Join Date: Jun 2015
Posts: 7
POST ID # = 1001301
dirtyittlinger Reputation: 10
Default

Moin,
ich habe ein ähnliches Problem mit meiner 4 Jahren alten H100i GTX, da die Temps bei Stock Werten bis auf 80°C ( I7 4790k) hoch giengen. Ich tauschte mal die WLP (MX4), leider gleiches Ergebnis.
CPU geköpft und Flüssigmetall rauf gehauen, auch nicht besser. Selbst im Idle ging die Wasser Temp der WAKÜ auf bis zu 48°C hoch.
Pumpe und Lüfter waren zum Test auf Full Speed eingestellt. Den Tipp mit dem Schüttel bezüglich Luft habe ich versucht, hat leider nichts gebracht.
Habe zum Test einen Luftkühler (Macho Rev B) raufgemacht und da steigt die Temperatur maximal auf 50°C, das kann ja nich sein oder?

Ticket hatte ich schon aufgemacht, der Service möchte das ich ein kurzes Video über die Geräusche mache, das ist mir leider nicht möglich (Custom Rom ohne Videofunktion auf dem Smartphone).

Vielleicht hat jemand noch einen Tipp ? Ticketnummer ist #880797
Grüße
Reply With Quote
  #9  
Old 04-14-2019, 02:58 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,377
POST ID # = 1001382
muvo Reputation: 38
Default

Leider nein, so wie du es beschrieben hast hilft nur der Austausch. Wenn es bei der rma Probleme gibt kannst du eine pn an bluebeard schicken.
Reply With Quote
  #10  
Old 04-14-2019, 05:36 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,265
POST ID # = 1001447
Bluebeard Reputation: 46
Default

Hi dirtyittlinger,

ich habe gesehen, dass du eine Aufnahme und Bilder hochladen konntest. Das hilft ungemein und vielen Dank für deine Bemühungen. Bitte gedulde dich, bis die Kollegen alles geprüft haben und dir eine Antwort zusenden.

Viele Grüße
Reply With Quote
  #11  
Old 04-13-2020, 06:06 PM
mac4ya mac4ya is offline
Registered User
mac4ya's PC Specs
 
Join Date: Apr 2020
Posts: 10
POST ID # = 1041216
mac4ya Reputation: 10
Default

Hi, ich bin neu hier weil ich ein ähnliches Problem habe. Habe eine H100i und meine cpu ist im desktop betrieb bei 55-65 grad warm. Beim Gaming bis 95grad ca. ich habe schon so viele Seiten im Internet durchstöbert aber leider hat mir nichts weiter geholfen. Die H100i ist jetzt seid Dezember 2019 im Einsatz. Die Lüfter sind auch ohne iCue nicht zu bendigen und laufen auf 100% auch wenn ich die Lüfterkurve ändere.
Reply With Quote
  #12  
Old 04-14-2020, 01:14 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,377
POST ID # = 1041332
muvo Reputation: 38
Default

Quote:
Originally Posted by mac4ya View Post
Hi, ich bin neu hier weil ich ein ähnliches Problem habe. Habe eine H100i und meine cpu ist im desktop betrieb bei 55-65 grad warm. Beim Gaming bis 95grad ca. ich habe schon so viele Seiten im Internet durchstöbert aber leider hat mir nichts weiter geholfen. Die H100i ist jetzt seid Dezember 2019 im Einsatz. Die Lüfter sind auch ohne iCue nicht zu bendigen und laufen auf 100% auch wenn ich die Lüfterkurve ändere.
melde dich bitte beim Kundenservice und Rechnung nicht vergessen ;-)
Reply With Quote
  #13  
Old 04-14-2020, 04:09 PM
mac4ya mac4ya is offline
Registered User
mac4ya's PC Specs
 
Join Date: Apr 2020
Posts: 10
POST ID # = 1041352
mac4ya Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
melde dich bitte beim Kundenservice und Rechnung nicht vergessen ;-)
Danke ich werde es versuchen ;)
Reply With Quote
  #14  
Old 04-15-2020, 03:13 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,377
POST ID # = 1041395
muvo Reputation: 38
Default

Quote:
Originally Posted by mac4ya View Post
Danke ich werde es versuchen ;)
Denke bitte dran aufgrund der derzeitigen Situation in den USA und hierzulande ist der Support etwas langsamer als von corsair gewohnt
Reply With Quote
  #15  
Old 04-15-2020, 05:53 PM
mac4ya mac4ya is offline
Registered User
mac4ya's PC Specs
 
Join Date: Apr 2020
Posts: 10
POST ID # = 1041490
mac4ya Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Denke bitte dran aufgrund der derzeitigen Situation in den USA und hierzulande ist der Support etwas langsamer als von corsair gewohnt
Danke ja das ist verständlich.

Nochwas zu meiner Situation und zwar ich bin der vermutung das es nach der Windows10 Neuinstallation aufgetreten ist. Weiss da jemand etwas drüber?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.