The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Closed Thread
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-18-2014, 06:45 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,288
POST ID # = 723444
Technobeard Reputation: 68
Default Discuss Link Release Candidate v2.7.5339 here

This will be the official discussion thread for Release Candidate Version 2.7.5339.

Here's where you can get it.
Quote:
Please Note you must delete any saved Profiles and uninstall the old version and reboot the system before you install the latest software.
Quote:
  • Uninstall the Corsair Link software through Windows Control Panel
  • Go to file explorer, enable "Show hidden files, folder and drives"
  • Delete the following directory: C:\Users\"System name"\AppData\Roaming\Corsair
    (This directory is also used to store custom profiles for other Corsair products. You may want to save this directory on a different location so you won’t lose other profiles)
  • Restart your system
  • Install the new Corsair Link software
8/18/2014 - Corsair Link Software Update Release Candidate Version 2.7.5339

Change Log
  1. Fan control on H80i/H100i works on all selectable options.
  2. CPU usage over time addressed for all platforms.
  3. Logging on multiple devices at once enhanced.
  4. H80i/H100i detection issues on some platforms running Win 8/8.1.
  5. Boot up .Net framework error addressed.
  6. Start minimized option setting retained after restart.
  7. Maximum Celsius degree for “custom curve” has been changed to 90c.


Known Issues
  1. LED saved settings not persistent after restart if two of the colors are set to 0 (255, 0,0) New firmware revision to address issues will be available in a 2.8 release.
  2. On certain Intel motherboards (Z87/Z97) that use the Intel USB 3.0 drivers it is necessary to change the “Legacy USB Support” to Disabled in BIOS for detection of the H80i/H100i/Commander units.
  3. SLI GPU setups are only detecting one GPU at this time.

If you'd like to report a bug, please respond to this thread in this format:
  1. Version of your Link software. NOTE: If you're not using v2.7.5339, please install it and see if the bug has been fixed.
  2. What version of Windows you're using.
  3. Summary - One line / sentence explaining the issue
  4. Detailed description of the issue - This part can be as long as you want. It should be detailed enough so that we can clearly identify the issue and attempt to replicate it.
  5. Attach photos of the issue to the post that help #4.

Last edited by Technobeard; 08-18-2014 at 07:06 PM.


  #2  
Old 08-18-2014, 06:59 PM
guma822 guma822 is offline
Registered User
guma822's PC Specs
 
Join Date: Oct 2010
Posts: 38
POST ID # = 723449
guma822 Reputation: 10
Default

wow, this was posted like 5 mins after i looked at this thread for the first time in like 4 months. was literally about to install 2.6 since i was on 2.5. hopefully 2.7 fixes my issues with my lighting node no longer being detected, as well as my H100i never being detected


  #3  
Old 08-18-2014, 07:01 PM
Doridian Doridian is offline
Registered User
Doridian's PC Specs
 
Join Date: Aug 2014
Posts: 49
POST ID # = 723450
Doridian Reputation: 10
Default

Nice to see all the main problems were fixed, there are still issues like these tho:

1. v2.7.5339
2. Win 8.1 64bit
3. LINK power min/max labels are off by factor 10
4. See image, explains itself
5.

Last edited by Doridian; 08-18-2014 at 07:06 PM.


  #4  
Old 08-18-2014, 07:02 PM
Doridian Doridian is offline
Registered User
Doridian's PC Specs
 
Join Date: Aug 2014
Posts: 49
POST ID # = 723451
Doridian Reputation: 10
Default

1. v2.7.5339
2. Win 8.1 64bit
3. Modal dialog for test email confirmation will not close and lock up if "cancelled".
4. upon cancelling the test email dialog it will lose it's modal state and literally become useless, you can still use the rest of the GUI but the dialog doesn't close.

Last edited by Doridian; 08-18-2014 at 07:08 PM.


  #5  
Old 08-18-2014, 07:05 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,288
POST ID # = 723452
Technobeard Reputation: 68
Default

Doridian, please post bugs in the aforementioned format.
__________________
“Humor is reason gone mad.” - Groucho Marx
"I suggest a full frontal assault with automated laser monkeys, scalpel mines and acid." - Psychotic potato dwarf
"Do not meddle in the affairs of wizards, especially simian ones. They are not all that subtle." - Terry Pratchett


  #6  
Old 08-18-2014, 07:05 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 723453
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

does this mean that the mini is closer to be released?,,i wont be readily getting one but just curious...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1


  #7  
Old 08-18-2014, 07:07 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,288
POST ID # = 723454
Technobeard Reputation: 68
Default

Quote:
Originally Posted by wytnyt View Post
does this mean that the mini is closer to be released?,,i wont be readily getting one but just curious...
I don't have that info.
__________________
“Humor is reason gone mad.” - Groucho Marx
"I suggest a full frontal assault with automated laser monkeys, scalpel mines and acid." - Psychotic potato dwarf
"Do not meddle in the affairs of wizards, especially simian ones. They are not all that subtle." - Terry Pratchett


  #8  
Old 08-18-2014, 07:09 PM
Doridian Doridian is offline
Registered User
Doridian's PC Specs
 
Join Date: Aug 2014
Posts: 49
POST ID # = 723455
Doridian Reputation: 10
Default

Quote:
Originally Posted by Technobeard View Post
Doridian, please post bugs in the aforementioned format.
Fix'd I hope.


  #9  
Old 08-18-2014, 07:19 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,288
POST ID # = 723460
Technobeard Reputation: 68
Default

Quote:
Originally Posted by Doridian View Post
Fix'd I hope.
Yep, thanks.
__________________
“Humor is reason gone mad.” - Groucho Marx
"I suggest a full frontal assault with automated laser monkeys, scalpel mines and acid." - Psychotic potato dwarf
"Do not meddle in the affairs of wizards, especially simian ones. They are not all that subtle." - Terry Pratchett


  #10  
Old 08-18-2014, 07:30 PM
SpDFre@k's Avatar
SpDFre@k SpDFre@k is offline
Its all about the caps
SpDFre@k's PC Specs
 
Join Date: Aug 2003
Location: The Hardware Cave
Posts: 472
POST ID # = 723462
SpDFre@k Reputation: 30
Default

Commander Mini product page is up. Which means it should be available for purchase soon.

http://www.corsair.com/en-us/corsair-commander-mini


  #11  
Old 08-18-2014, 07:34 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 723464
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Quote:
Originally Posted by SpDFre@k View Post
Commander Mini product page is up. Which means it should be available for purchase soon.

http://www.corsair.com/en-us/corsair-commander-mini
lol,,just looked 15 minutes ago and it wasnt there
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1


  #12  
Old 08-18-2014, 07:35 PM
Doridian Doridian is offline
Registered User
Doridian's PC Specs
 
Join Date: Aug 2014
Posts: 49
POST ID # = 723465
Doridian Reputation: 10
Default

1. v2.7.5339
2. Win 8.1 64bit
3. "System" tab layout gets ruined when maximizing/re-scaling etc.
4. It seems the icons are trying not layed out relative to the current size of the canvas but based on fixed distances(pixels or so), causing the positions to be messed up.
5. After manual layout:

After maximizing:

After making the window really small and making it big again(the icons stay in this position upon further resizing):



Also, can you please add some thumbnail thing or so, I feel kinda bad flooding this page with large images :(


  #13  
Old 08-18-2014, 07:40 PM
jonny5587 jonny5587 is offline
Registered User
 
Join Date: Aug 2014
Posts: 3
POST ID # = 723466
jonny5587 Reputation: 10
Default

OK here's my issue, all of my fans work now. I have Norton Security Suite v21.5.0.19, during the installation I turned off the auto-protect. After the installation is completed I turned it back on. Then I noticed that it marked the file as a virus and deleted it thus i cant open Corsair link software. What do I need to do to fix this? I've tried adding the folder as an exclusion but made no difference.


  #14  
Old 08-18-2014, 08:00 PM
WizzyThing WizzyThing is offline
Registered User
WizzyThing's PC Specs
 
Join Date: Aug 2014
Posts: 61
POST ID # = 723470
WizzyThing Reputation: 10
Default

Quote:
Originally Posted by jonny5587 View Post
OK here's my issue, all of my fans work now. I have Norton Security Suite v21.5.0.19, during the installation I turned off the auto-protect. After the installation is completed I turned it back on. Then I noticed that it marked the file as a virus and deleted it thus i cant open Corsair link software. What do I need to do to fix this? I've tried adding the folder as an exclusion but made no difference.
Looks like the devs don't sign the executable(the installer is signed), signing the actual executable would probably fix the issue.


  #15  
Old 08-18-2014, 08:04 PM
SpDFre@k's Avatar
SpDFre@k SpDFre@k is offline
Its all about the caps
SpDFre@k's PC Specs
 
Join Date: Aug 2003
Location: The Hardware Cave
Posts: 472
POST ID # = 723471
SpDFre@k Reputation: 30
Default

Quote:
Originally Posted by Doridian View Post
Nice to see all the main problems were fixed, there are still issues like these tho:

1. v2.7.5339
2. Win 8.1 64bit
3. LINK power min/max labels are off by factor 10
4. See image, explains itself
5.
Is this with a AXi or HXi power supply?


Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.