The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 02-22-2016, 07:21 AM
Hostage83 Hostage83 is offline
Registered User
Hostage83's PC Specs
 
Join Date: Feb 2016
Posts: 3
POST ID # = 838458
Hostage83 Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Can you try the keyboard on another computer? If it appears/disappears randomly, it could be either the keyboard or the computer.

Have you also tried changing the polling rate?
Thank you for replying.
I doubt it's my pc but I am not counting anything out. My previous keyboard which was 8 years old never did this. My pc is fully updated.
The character "K" is working as normal again. This is driving me nuts.
It seems to disapear if "spam" the key for a while. They key made a squeaky noise when it was chattering. That squeaky noise is gone for now.

So far it's working again. Let's hope it stays this way. I really don't want to rma this unless it's really necessary. I love this thing and I don't have a backup keyboard.
Should I put a higher or lower polling rate if the problem occurs again?

Thx

Edit : Misunderstood polling rate. I thought you ment chatter threshold. I'll change the switch if it happens again.

Last edited by Hostage83; 02-22-2016 at 09:48 AM.
Reply With Quote


Reply

Tags
chatter, k70 rgb, mx red

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.