The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-07-2015, 06:15 AM
Scruffners Scruffners is offline
Registered User
Scruffners's PC Specs
 
Join Date: Sep 2015
Posts: 2
POST ID # = 805394
Scruffners Reputation: 10
Default Corsair Wireless Gaming Headset

Hi,
I have a Corsair wireless Gaming Headset H2100. I have a brand new system, but the headset seems to cause massive lag issues to internet connections. I don't know how to fix this issue.

It doesn't exist when the headset is disconnected from the computer, which means it is something with the headset. Anyone know how to fix this?
Reply With Quote


  #2  
Old 09-08-2015, 03:53 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 805666
Corsair Chris Reputation: 10
Default

Use the extended cable included with the headset to move the dongle away from your router/wireless receiver.
Reply With Quote


  #3  
Old 09-13-2015, 07:33 AM
Scruffners Scruffners is offline
Registered User
Scruffners's PC Specs
 
Join Date: Sep 2015
Posts: 2
POST ID # = 806428
Scruffners Reputation: 10
Default

Ok, that seems to work well enough. Thanks. I don't have permissions to close this but the issue is solved. Thanks.
Reply With Quote


Reply

Tags
headset wireless, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.