The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-14-2020, 10:49 AM
Pimpus Pimpus is offline
Registered User
 
Join Date: Feb 2020
Posts: 2
POST ID # = 1035015
Pimpus Reputation: 10
Default Ventillo H100i Platinum

Bonjour étant en possession d'un H100i Platinum depuis bientôt 1 ans je ne rencontrait jamais ce soucis là avant. Depuis que j'ai changer de boitier (nettement plus ventilé que mon ancien)
Au démarrage de mon Pc le Ventillo #2 tourne nettement moins vite que l'autre limite au ralenti. J'ai check dans iCue il est genre a 30/40 RPM. Après quelque minute sous windows il tourne beaucoup plus vite mais reste toujours moitié moins rapide que le premier qui est lui sur 1400 - 1450 RPM juste sur Windows en mode " ÉQUILIBRÉ"
Savez vous pourquoi ?
Est-ce normal ?
Merci d'avance.
Reply With Quote
  #2  
Old 02-17-2020, 05:53 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,781
POST ID # = 1035262
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous vérifié la connection des ventilateurs ?

Avez vous vérifié que rien ne bloquer la bonne rotation des ventilateurs ?
Reply With Quote
  #3  
Old 02-17-2020, 07:16 AM
Pimpus Pimpus is offline
Registered User
 
Join Date: Feb 2020
Posts: 2
POST ID # = 1035269
Pimpus Reputation: 10
Default

Bonjour oui le ventillo est bel est bien connecté car iCue me le détecte et au bout d'un moment il tourne "normalement" et rien ne bloque le ventillo ...
Est-ce possible que à l'allumage le pc étant froid le deuxième ventillo ne nécessite pas de tourner ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.