The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-03-2017, 12:48 PM
Rald Rald is offline
Registered User
 
Join Date: Oct 2017
Posts: 4
POST ID # = 922048
Rald Reputation: 10
Default Corsair Link 4 - Can't choose profiles

Greetings,

Just installed my H115i and downloaded the latest Corsair Link 4 - however when I open the program it just looks like this;

https://i.imgur.com/oxxdhdb.png

There's no option to change profiles there? And under Options - Devices there is nothing listed.

Under Profile there is only Balanced, Performance and Quiet.. All of them do exactly the same - nothing, it seems.

Under Configure I still can't change fan speeds or anything - none of the options anywhere have the options to change fan curves like this forum seems to have for everyone else, like the picture shown here: http://i.imgur.com/PxmYkf2.jpg

There is no "MODE" for me at all.

I have it plugged into CPU1 on my motherboard, x99s SLI Plus. It's a 3 pin. I have the USB-header plugged into USB1 on the motherboard. Tried reinstalling Corsair Link several times and tried 4.7 and 4.8.

The fans only seem to be at around 800 RPM.. Are they really supposed to be this loud?

Any help welcome!
Reply With Quote


  #2  
Old 10-03-2017, 11:26 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 922131
Corsair Dustin Reputation: 41
Default

The big problem is that your H115i isn't being seen by Corsair Link at all, which is why you can't control or even see the H115i's fan speeds. Have you tried connecting the H115i to a different header or, alternatively, using a Mini-USB to USB Type-A cable and connecting it to an external USB port (just for troubleshooting)?

Alternatively, have you tried using an older version of Link? We have a driver signing issue that has manifested in 4.8 and later versions, and though we're working on a fix, 4.7.0.77 (available on our download page!) does not have this issue.
__________________
Corsair DIY & Gaming Systems Architect
Product Manager for Cooling


Please do not send private messages requesting tech support or trouble shooting. You can create a thread and let the solution to your issue be visible to everyone, or alternatively, work directly with tech support by contacting them here.
Reply With Quote


  #3  
Old 10-04-2017, 05:56 AM
Rald Rald is offline
Registered User
 
Join Date: Oct 2017
Posts: 4
POST ID # = 922155
Rald Reputation: 10
Default

Greetings, Dustin!

Yes, that seems to be the major issue. The cooler isn't even recognized. Not in Corsair Link, nor in Device Manager.

- I have two USB headers on my motherboard (x99s SLI Plus). Both seem to be working themselves, because I have a front panel on my chassie that works regardless of which one of those I use.

- Swapping either of those do not change my cooler problem.

- If I don't plug the CPU fans into the wire that goes into the cooler, but rather straight into the motherboard CPU1 and CPU2 headers, the noise goes down considerably and at least I won't go deaf. PC stays cool, and CPU still seems to be hovering around 31-36 degrees no load.

- I have tried using 4.7.0.77, 4.8 and the newest, 4.9 - neither of them seem to be having an effect sadly.

The only thing I haven't tried yet is to use a completely new cable going straight from the cooler to a USB slot eihter behind or in front on my chassie.. I don't have one of those cables laying around sadly, so I'd have to get one. But a faulty cable seems to be the most likely scenario here?
Reply With Quote


  #4  
Old 10-05-2017, 10:04 AM
Rald Rald is offline
Registered User
 
Join Date: Oct 2017
Posts: 4
POST ID # = 922261
Rald Reputation: 10
Default

Just tested with an external USB; mini USB from the cooler unit to a slot outside the chassie.. Still nothing. The cable does work, I use it daily.
Reply With Quote


  #5  
Old 10-06-2017, 12:18 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 922380
Corsair Dustin Reputation: 41
Default

Sounds like a bad H115i then. The cooler itself will work fine but the USB header is bad. If you contact our customer service department, they'll replace that for you.
__________________
Corsair DIY & Gaming Systems Architect
Product Manager for Cooling


Please do not send private messages requesting tech support or trouble shooting. You can create a thread and let the solution to your issue be visible to everyone, or alternatively, work directly with tech support by contacting them here.
Reply With Quote


  #6  
Old 10-09-2017, 08:16 AM
Rald Rald is offline
Registered User
 
Join Date: Oct 2017
Posts: 4
POST ID # = 922704
Rald Reputation: 10
Default

Quote:
Originally Posted by Corsair Dustin View Post
Sounds like a bad H115i then. The cooler itself will work fine but the USB header is bad. If you contact our customer service department, they'll replace that for you.
How exactly will that work? I'll have to send in the entire h115i cooler unit and get it replaced?
Reply With Quote


  #7  
Old 10-09-2017, 12:57 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 922735
Corsair Dustin Reputation: 41
Default

Yes. There is an option of an advanced RMA, too, though.
__________________
Corsair DIY & Gaming Systems Architect
Product Manager for Cooling


Please do not send private messages requesting tech support or trouble shooting. You can create a thread and let the solution to your issue be visible to everyone, or alternatively, work directly with tech support by contacting them here.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.