The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-07-2019, 06:03 PM
Juzi Juzi is offline
Registered User
Juzi's PC Specs
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1023335
Juzi Reputation: 10
Default iCUE 465x RGB Lighting Node Core - broken?

Hey guys,

just got my iCUE 465x RGB case lately which has a lighting node core to control the corsair rgb fans. The three pre-installed fans get illuminated as should be by it. But, I just got a fourth Corsair LL 120mm RGB fan and plugged it into the node core. No Lighting. Put it into the second free spot, again no lighting. Finally put in the third free spot and then, lighting working.

So my question: Do I have a lighting node core with just 4/6 working slots? Or do you have to sustain a certain order when plugging your fans into the lighting node core? So if I get a fifth Corsair RGB fan it got to put into a certain slot and not just into one of the two free slots.

I need to know whether it is broken or just some order thing going on or other wise I got to replace the case or part.

Thank you!
Reply With Quote


  #2  
Old 11-07-2019, 07:36 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,862
POST ID # = 1023344
DevBiker Reputation: 88
Default

The fan needs to be in slot 4. Then you need to go to iCUE and tell it that there are 4 fans on the Lighting Node Core in Lighting Setup. And yes, they need to be connected in order; no skips.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


  #3  
Old 11-08-2019, 06:52 AM
Juzi Juzi is offline
Registered User
Juzi's PC Specs
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1023370
Juzi Reputation: 10
Default

Thanks a lot! Exactly what I wanted to hear. Obviously, I plugged fan 4 into slot 5 and 6 first.
Not broken, just inexperienced user. Perfect!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.