The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-24-2019, 05:00 AM
xarrek xarrek is offline
Registered User
 
Join Date: May 2019
Posts: 2
POST ID # = 1012309
xarrek Reputation: 10
Default Broken MP300

I have the MP300 480GB in an laptop, been working fine for 12 months, few days ago after bluescren windows won't boot I got message "Insert bootable media".

When I run the Windows installation, I can see the partitions, but can't delete the partitions. I try delete partitions using linux, 3 party software on other mashine but I can't. I got errror or nothing happed.

Somenone can help me?
I lost my the proof of purchase and I can't return it to my store :/

Last edited by xarrek; 07-24-2019 at 05:17 AM.
Reply With Quote


  #2  
Old 07-25-2019, 08:17 PM
Corsair Kevin's Avatar
Corsair Kevin Corsair Kevin is offline
Corsair Employee
Corsair Kevin's PC Specs
 
Join Date: Aug 2018
Posts: 189
POST ID # = 1012541
Corsair Kevin Reputation: 10
Default

I would suggest starting a support ticket over at corsair.com/support to get an RMA started.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.