The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 04-21-2020, 09:51 AM
t0niX t0niX is offline
Registered User
 
Join Date: Mar 2020
Posts: 15
POST ID # = 1042370
t0niX Reputation: 10
Default

Mir geht es nicht um das „Surren“ der Pumpe, sondern vielmehr um das Rattern des Prozessoraufsatzes (ggf. durch Luft oder Lagerschaden?).
Reply With Quote
  #17  
Old 04-21-2020, 09:56 AM
__RaiN__ __RaiN__ is offline
Registered User
__RaiN__'s PC Specs
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1042373
__RaiN__ Reputation: 10
Default

Quote:
Originally Posted by t0niX View Post
Auch unter der leisesten Einstellung? Hast du den Rechner vorher mal auf der Seite liegend laufen lassen, damit etwaige Luft aus dem Prozessoraufsatz entweichen kann?
Jap, ich glaub sogar, dass die jetzige Pumpe auf "Balanciert" leiser ist, als die alte auf "Leise".

Rechner lag lediglich zum Einbau auf der Seite. Erst aufgedreht, als er wieder an seinem Platz stand.

Hab im Großen und Ganzen nicht wirklich was anders gemacht wie beim der ersten AiO.
Reply With Quote
  #18  
Old 04-21-2020, 09:57 AM
t0niX t0niX is offline
Registered User
 
Join Date: Mar 2020
Posts: 15
POST ID # = 1042374
t0niX Reputation: 10
Default

Quote:
Originally Posted by __RaiN__ View Post
Jap, ich glaub sogar, dass die jetzige Pumpe auf "Balanciert" leiser ist, als die alte auf "Leise".

Rechner lag lediglich zum Einbau auf der Seite. Erst aufgedreht, als er wieder an seinem Platz stand.

Hab im Großen und Ganzen nicht wirklich was anders gemacht wie beim der ersten AiO.
Merkwürdig. Ob es wohl still und heimlich eine zweite Revision unter demselben Namen gibt, bei der diese „Kinderkrankheit“ ausgemerzt wurde @Corsair?

Last edited by t0niX; 04-21-2020 at 10:12 AM.
Reply With Quote
  #19  
Old 04-21-2020, 10:06 AM
__RaiN__ __RaiN__ is offline
Registered User
__RaiN__'s PC Specs
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1042375
__RaiN__ Reputation: 10
Default

Quote:
Originally Posted by t0niX View Post
Merkwürdig. Ob es wohl eine zweite Revision gibt, bei der diese „Kinderkrankheit“ ausgemerzt wurde @Corsair?
In meinem Fall denk ich eher an "Montagsprodukt", obwohl das garnicht zutreffen muss. Die Kühlleistung ist die gleiche, aber genau wie bei beispielsweise quietschenden Bremsen, bleibt das nervige und gleichzeitig ungute Gefühl, dass doch etwas sein könnte.

Vorallem, wenn ich zwei Wochen zuvor eine andere montiert habe, wo ich auf die Pumpe greifen musste, ob die wirklich rennt.
Reply With Quote
  #20  
Old 04-21-2020, 10:13 AM
t0niX t0niX is offline
Registered User
 
Join Date: Mar 2020
Posts: 15
POST ID # = 1042377
t0niX Reputation: 10
Default

Quote:
Originally Posted by __RaiN__ View Post
In meinem Fall denk ich eher an "Montagsprodukt", obwohl das garnicht zutreffen muss. Die Kühlleistung ist die gleiche, aber genau wie bei beispielsweise quietschenden Bremsen, bleibt das nervige und gleichzeitig ungute Gefühl, dass doch etwas sein könnte.

Vorallem, wenn ich zwei Wochen zuvor eine andere montiert habe, wo ich auf die Pumpe greifen musste, ob die wirklich rennt.
Dann hätten tatsächlich einige ein Montagsprodukt erwischt. Das erscheint mir komisch.

Aber super, dass bei dir nun alles läuft wie es soll!
Reply With Quote
  #21  
Old 04-21-2020, 11:10 AM
__RaiN__ __RaiN__ is offline
Registered User
__RaiN__'s PC Specs
 
Join Date: Mar 2020
Posts: 6
POST ID # = 1042382
__RaiN__ Reputation: 10
Default

Quote:
Originally Posted by t0niX View Post
Dann hätten tatsächlich einige ein Montagsprodukt erwischt. Das erscheint mir komisch.

Aber super, dass bei dir nun alles läuft wie es soll!
Hoffe es ergibt sich für dich auch noch eine Lösung!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.