The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-14-2020, 07:52 PM
torcuaz696 torcuaz696 is offline
Registered User
torcuaz696's PC Specs
 
Join Date: Feb 2020
Posts: 1
POST ID # = 1035056
torcuaz696 Reputation: 10
Default Big problem with AX 1600i

Hello, I have an AX 1660i source and I am building a workstation, with an AMD EPYC ROME based system, but I am missing the motherboard because they have not yet been released. While I wait for the source I have connected it to a motherboard with an i7, 16GB of RAM and a Vega 64. The first time I started it all started without problem, I installed the OS and even several games to see how everything was going, to After 2 hours the PC was restarted, I tried again with another game and when it entered it reliced ​​again, but this time instead of entering the OS it only restarted again and again, as in a loop and it was only on for a second. I immediately turned it off from the PSU switch, and after that the motherboard, it's as if it had died. After making a Clear CMOS to the motherboard and removing the battery for an entire night and always disconnected from the power, the motherboard is still dead. I went to my brother-in-law's house with the psu and after checking that his PC was working perfectly, I disconnected his PSU and put mine and as soon as I started the PC the same thing happened on my PC, it was restarted in a loop. The source is completely new, I am desperate because it seems to me that the source has killed my motherboard and thankfully I could not mount the system with the Epyc Rome which is much more expensive. Could anyone help me please. Thank you very much and sorry for the translation.
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.