The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-26-2020, 03:10 PM
mrfriki mrfriki is offline
Registered User
 
Join Date: Jan 2020
Posts: 4
POST ID # = 1032896
mrfriki Reputation: 10
Default 1080Ti performance suddenly dropped to about 50%

Hi there!

I have a 2018 Corsair One Pro with a 1080Ti. It has been working flawless for the past two years. Suddenly in the last few days performance has dropped for about 50%. Games that used to run at 165 FPS now will run at 100 FPS, games that used to run at around 120 FPS now run at around 60-70 FPS and so on. I have done some benchmarks (Unigine, 3Dmark...) and they all seem to confirm the 45-50% performance drop.

My first though was that it was caused by malware as I had a similar issue a year ago. That time after removing the malware performance when back to normal immediately. This time however I have scanned both with Malwarebytes and Bit Defender to no avail. Also reinstalled the GPU drivers to latest via DDU. I even did a full restore of Windows 10.

Any suggestions on what to do next? Might the GPU be faulty?
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.