The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-12-2019, 01:20 PM
ultim8media ultim8media is offline
Registered User
ultim8media's PC Specs
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023728
ultim8media Reputation: 10
Angry H115i schaltet sich random komplett ab

Hey zusammen! Heute ist es nun zum dritten Mal passiert - Meine H115i hatte wieder einen Komplettausfall. Erst ertönt der Sound als ob man einen USB Stecker zieht, die Beleuchtung, Pumpe und Lüfter fallen aus, meine CPU erreicht 100 Grad und das System schaltet sich ab. 😒

iCue setzt scheinbar alles auf 0 dabei, da nach einem Neustart und mit Glück ebenfalls einem Start der Kühlung, sind im iCue sehr niedrige Werte der Lüfter z.B. eingetragen.
Jetzt betreibe ich es ohne USB Kabel, nur leuchtet der Kopf nun in allen Farben durch, was eigentlich auch nicht Sinn der Sache ist und schaue mal ob das so auch nochmal passiert.

Habt ihr eine Idee was es sein könnte?
Hatte den USB Stecker vorher an meinem Commander Pro, dann auf dem Mainboard direkt. Der Fehler trat ebenfalls auf.
Reply With Quote
  #2  
Old 11-13-2019, 01:14 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,951
POST ID # = 1023767
muvo Reputation: 38
Default

Hast du die icue neu installiert oder die vorhandene repariert?
Reply With Quote
  #3  
Old 11-13-2019, 03:57 AM
ultim8media ultim8media is offline
Registered User
ultim8media's PC Specs
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023774
ultim8media Reputation: 10
Default

Jup habe ich bereits gemacht. Habe das USB Kabel sogar abgezogen, nen anderen Sata Stecker genutzt, andere Hardware vom Sata Strom gezogen und gestern mitten im Stream ist es wieder passiert. Spiel wird immer langsamer und PC aus.
Die komplette Stromversorgung bricht also einfach ab. Hatte kurz das Netzteil im Sinn, aber selbst wenn es das Netzteil wäre, warum nur die Kühlung und warum nach 3 Stunden zocken? Dann müsste ja noch mehr ausfallen. Also lass ich diese Möglichkeit erstmal außen vor.
Gestern dann eine 150i bestellt. Die 115i geht zurück.
Reply With Quote
  #4  
Old 11-13-2019, 04:34 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,951
POST ID # = 1023775
muvo Reputation: 38
Default

Ja würde die aio auch austauschen. Scheint als ob die Pumpe ein Problem hat.
Reply With Quote
Reply

Tags
h115i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.