The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-19-2019, 12:14 PM
RFX_corentin_12 RFX_corentin_12 is offline
Registered User
RFX_corentin_12's PC Specs
 
Join Date: Sep 2019
Posts: 6
POST ID # = 1018699
RFX_corentin_12 Reputation: 10
Default Problème ventileur HD120 RGB + iCUE

Bonjour, j'ai un soucis avec iCUE et un ventilateur HD120;

J'ai un boitier Corsair Carbide SPEC-OMEGA RGB, qui est donc livré avec 2 ventilateur HD120, mon problème et que je ne peut pas paramétrer un des deux ventilateur, si je change la couleur ou autres par exemple ça ne marche que sur un seul, l'autres reste avec l'éclairage de base arc-en-ciel, idem si je veux arrêter l'éclairage, ça fonctionne que pour un seul, comment faire ?

Merci
Reply With Quote
  #2  
Old 09-20-2019, 04:07 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,083
POST ID # = 1018811
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous vérifié que dans iCUE vous aviez bien configurer le nombre de ventilateur sur 2 et le type de ventilateur sur HD ?
Reply With Quote
  #3  
Old 09-20-2019, 06:39 PM
RFX_corentin_12 RFX_corentin_12 is offline
Registered User
RFX_corentin_12's PC Specs
 
Join Date: Sep 2019
Posts: 6
POST ID # = 1018869
RFX_corentin_12 Reputation: 10
Default

Oui tout est bien configurer
Reply With Quote
  #4  
Old 09-23-2019, 04:43 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,083
POST ID # = 1019026
Corsair Brice Reputation: 10
Default

Pouvez vous vérifier que vos ventilateurs sont bien connecté sur le port 1 et 2 du fan hub.

Postez également une impression écran de votre configuration RGB dans iCUE pour les ventilateurs.
Reply With Quote
  #5  
Old 09-23-2019, 08:57 AM
RFX_corentin_12 RFX_corentin_12 is offline
Registered User
RFX_corentin_12's PC Specs
 
Join Date: Sep 2019
Posts: 6
POST ID # = 1019038
RFX_corentin_12 Reputation: 10
Default

Oui tout est bien connecté comme il faut sur le fan hub.

Reply With Quote
  #6  
Old 09-24-2019, 04:17 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,083
POST ID # = 1019125
Corsair Brice Reputation: 10
Default

Pouvez également fournir votre configuration le canal d'éclairage 2 ?
Reply With Quote
  #7  
Old 09-24-2019, 06:23 AM
RFX_corentin_12 RFX_corentin_12 is offline
Registered User
RFX_corentin_12's PC Specs
 
Join Date: Sep 2019
Posts: 6
POST ID # = 1019129
RFX_corentin_12 Reputation: 10
Default

Reply With Quote
  #8  
Old 09-24-2019, 06:29 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,083
POST ID # = 1019130
Corsair Brice Reputation: 10
Default

Avez vous essayé d'inverser l'ordre des ventilateurs sur le fan hub ?

Cela permettra d'identifié plus précisément si le problème vient d'un ventilateur défectueux ou non.
Reply With Quote
  #9  
Old 09-27-2019, 12:45 PM
RFX_corentin_12 RFX_corentin_12 is offline
Registered User
RFX_corentin_12's PC Specs
 
Join Date: Sep 2019
Posts: 6
POST ID # = 1019408
RFX_corentin_12 Reputation: 10
Default

J'ai essayer et ça ne vient pas des ventilateurs.
Reply With Quote
  #10  
Old 09-28-2019, 04:14 AM
RFX_corentin_12 RFX_corentin_12 is offline
Registered User
RFX_corentin_12's PC Specs
 
Join Date: Sep 2019
Posts: 6
POST ID # = 1019459
RFX_corentin_12 Reputation: 10
Default

Bonjour, alors, après avoir débrancher et rebrancher les ventilateurs du hub ça a l'air de fonctionner correctement pour le moment, à voir si ça va durer ou pas
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.