The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-15-2012, 05:05 AM
cberg cberg is offline
Registered User
cberg's PC Specs
 
Join Date: May 2012
Location: Gothenburg, Sweden
Posts: 3
POST ID # = 578413
cberg Reputation: 10
Default F120GB2 Hangs windows

Hi,

I have never had any problems with my SSD previously. It's been running like clockwork for almost a year and a half now. This last week though it causes the computer to hang. I can start up windows but after ~10 minutes it will cause the computer to hang and the disk light will be on constantly. I have not changed any hardware, the problem just appeared out of nowhere.

I believe my bios is set to IDE, but that has never given me any problems. I tried the SSD life application, that shows the disk works 100% and has approx. 8 years more of life in it.

Would appreciate any pointers or tips.

Regards, Carl
Reply With Quote


  #2  
Old 05-15-2012, 06:38 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 578442
Toasted Toasted Reputation: 124
Default

Run a ATTO benchmark and post a screenshot.
Please fill out your system specs.
Reply With Quote


  #3  
Old 05-15-2012, 03:45 PM
cberg cberg is offline
Registered User
cberg's PC Specs
 
Join Date: May 2012
Location: Gothenburg, Sweden
Posts: 3
POST ID # = 578530
cberg Reputation: 10
Default

I've added my system specs to my profile.
Benchmark:



I have also noted that the disk shows up in explorer when i boot up on another disk, but then dissapears from explorer after 10 minutes or so.
Reply With Quote


  #4  
Old 05-16-2012, 05:28 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 578625
Toasted Toasted Reputation: 124
Default

Back up all your data.

Download Parted Magic, either burn a CD or create a bootable USB and secure erase the SSD.

Note: Secure erasing the SSD will permanently delete any data stored on the SSD. This should also restore the SSD to factory defaults.

Since you would need to reinstall Windows, It would also be best to make sure AHCI is enabled in the BIOS before installing Windows 7.

Tutorial for Parted Magic
http://forum.corsair.com/forums/showthread.php?t=85344

Tutorial to create a bootable USB
http://forum.corsair.com/forums/showthread.php?p=443843
Reply With Quote


  #5  
Old 05-18-2012, 04:15 AM
cberg cberg is offline
Registered User
cberg's PC Specs
 
Join Date: May 2012
Location: Gothenburg, Sweden
Posts: 3
POST ID # = 579059
cberg Reputation: 10
Default

Hi,

I erased all data with Parted Magic, changed bios settings to ACHI and installed windows 7 again.

It seems to work fine now, so thanks a lot for the guidance. Any idea what could have caused it to hang before?

Also it seems to be running on default windows drivers. Is there any reason to attempt to update the drivers with drivers from this site (stability-wise)?
Reply With Quote


  #6  
Old 05-18-2012, 07:52 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 579090
Toasted Toasted Reputation: 124
Default

Your ATTO benchmark shows the SSD running slow which is the cause of the hangs you experienced. For SATA II the speeds should be around 250Mb/s.

Install the latest Intel Chipset drivers.
http://downloadcenter.intel.com/
Reply With Quote


Reply

Tags
f120, f120gb2, freeze, hang

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.