The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #106  
Old 11-07-2019, 07:56 PM
FelinesInc FelinesInc is offline
Registered User
FelinesInc's PC Specs
 
Join Date: Nov 2019
Posts: 1
POST ID # = 1023346
FelinesInc Reputation: 10
Default

I've been having similar problems to the ones mentioned here with my new Virtuoso (Non SE version). The surround sound sounds strange and watery, the mic sometimes doesn't work, the audio sometimes gets louder randomly, and I have had multiple encounters with the crackling noises. I really don't want to have to choose a new headset to buy; this headset has so much potential, and has everything I wanted when browsing headsets. I have about a week to send them back if I choose to. My question is, will these issues be able to be fixed through firmware updates, or is it a hardware issue? EDIT: due to these issues plus the headset not being very comfortable(after some time it begins to hurt the side and top of my head), I have decided to return them. It's quite a shame, I was really looking forward to using this headset.

Last edited by FelinesInc; 11-08-2019 at 12:19 AM.
Reply With Quote


  #107  
Old 11-08-2019, 08:00 AM
Trueshape Trueshape is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023383
Trueshape Reputation: 10
Default

Anyone has terrible crackling noises when no sound is played from any source? Barely noticable at 50% windows volume, unbearable at 100%
Reply With Quote


  #108  
Old 11-08-2019, 11:07 AM
Alcasczar Alcasczar is offline
RGB Lunatic
Alcasczar's PC Specs
 
Join Date: Jun 2018
Location: Fairport NY
Posts: 96
POST ID # = 1023394
Alcasczar Reputation: 10
Angry

Quote:
Originally Posted by Trueshape View Post
Anyone has terrible crackling noises when no sound is played from any source? Barely noticable at 50% windows volume, unbearable at 100%
I don't hear crackling very often, I do hear the sound getting lowered automatically but haven't pin pointed the exact reason, could more driver fubarness.

I also had a ticket opened with Corsair for my MIC issues, that turned out to be a simple case of "Yes we know the driver is messed up and needs to be fixed by devs but no eta when it will be fixed"

I can work around this bug fairly easily though but sucks I had the ticket opened for 2 weeks and took me complaining on the forums (because they stopped responding for 6 straight days) for them to respond and tell me that the driver is bad where I already knew that.
Reply With Quote


  #109  
Old 11-08-2019, 03:09 PM
konker konker is offline
Registered User
 
Join Date: Sep 2016
Posts: 10
POST ID # = 1023419
konker Reputation: 10
Default

I would like to add the micro lighting option from the corsair void and the headseat lighting could be removed from the icue also when headseat are charging.

Reply With Quote


  #110  
Old 11-08-2019, 05:53 PM
DX3M DX3M is offline
Registered User
DX3M's PC Specs
 
Join Date: Jun 2018
Posts: 5
POST ID # = 1023428
DX3M Reputation: 10
Default serious doubts

So I just bought this headset today at work... I actually convinced 4 of my co-workers to buy this. We took one out of the box.

- the weight in our hands, the finish of the product is excellent
- we tried it on, it seemed to be so comfortable
- we read the specs and were impressed
- the accessories were finally braided

it seemed like the perfect headset and I took it home

- installed it, wireless works, usb works, 3,5mm works, ok
- first some music, hmm I guess I need to Equalize, weird where is the bass?
what's that lowstreaming quality sound? (state of denial): oh wow is my music quality that bad? ah let's put on some FLAC, euhm ok, still weird sound. Ok ok
let's update icue, oh there is a firmware update, let's do that. Ok now it should be good. listening to some flac on stereo: ok still need eq, weird low bass, guess I just have to adjust from upgrading from the void pro. Let's switch back to the void for a minute, ok all perfect here, I do notice there is much less range on the void.
- let's try some dolby instead, euh i can't, void no problem, virtuoso nope.
- let's try a game, what's that low quality streaminglike sound? ok surround is broken, usb/wifi nope still broken. wth.. something wrong with this thing?
- switching back to stereo, equalizing the **** out of it, topend is great, lowend is mediocre, ok at best. starting to feel ripped off somehow.
-few hours passed, ah my ears hurt, damn these earcups are crushing my ears, ah my scalp feels sore, damnit there is hardly any cussion at the top, how did i not notice this in the store?
- putting the void on my head, aaah what a relieve. so comfy. damn i don't remember this sound being so bad... hours pass, can't get used to the sound i've been using for years.
-logging into my discord channel : anyone want to buy my void pro? and my virtuoso??
- ****ing hell this glaive rgb mouse is annoying the **** out of me, why does this thing keep doubleclicking everything I do?
- typing on my k95 accidently bringing up "inspector" mode three times while typing random stuff, why does this keyboard keep doing stuff i'm not typing?

- going on my discord channel, anyone want to buy ALL of my corsair ****?

Last edited by DX3M; 11-08-2019 at 05:59 PM.
Reply With Quote


1 members found this post helpful.
  #111  
Old 11-10-2019, 03:29 PM
makkish makkish is offline
Registered User
 
Join Date: Oct 2019
Posts: 5
POST ID # = 1023563
makkish Reputation: 10
Default

I have a question regarding the microphone.

Does anybody have issues when you are talking loud or near screaming (screaming like you're mad or happy in a game) that the microphone sparks/cracks? I noticed this on my new headset since I use sidtone.

I then recorded my self talking/screaming louder and it is really there. I also hear it when I listen to the recording with other headphones (Hyper X Cloud Flight). The other headsets microphone does not behave like this.

I've tried different distances from my mouth, different mic volumes and different USB ports.
Reply With Quote


  #112  
Old 11-10-2019, 04:56 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 59
POST ID # = 1023566
KBhamm Reputation: 10
Default

Quote:
Originally Posted by makkish View Post
I have a question regarding the microphone.

Does anybody have issues when you are talking loud or near screaming (screaming like you're mad or happy in a game) that the microphone sparks/cracks? I noticed this on my new headset since I use sidtone.

I then recorded my self talking/screaming louder and it is really there. I also hear it when I listen to the recording with other headphones (Hyper X Cloud Flight). The other headsets microphone does not behave like this.

I've tried different distances from my mouth, different mic volumes and different USB ports.
yes its there. a friend of me uses a cheap 15€ chinese oem headset and that mic is clearer and better than the virtuoso. Oo
Reply With Quote


  #113  
Old 11-12-2019, 01:22 PM
danoz0r danoz0r is offline
Registered User
danoz0r's PC Specs
 
Join Date: Sep 2017
Posts: 22
POST ID # = 1023729
danoz0r Reputation: 10
Default

My virtuoso SE cuts out for like 3 seconds when I play games/music once every 5-10 min or so
.
Anyone else have that problem?
Reply With Quote


  #114  
Old 11-12-2019, 06:47 PM
SpyVision SpyVision is offline
Registered User
SpyVision's PC Specs
 
Join Date: May 2017
Location: Mumbai, India
Posts: 3
POST ID # = 1023753
SpyVision Reputation: 10
Default

Quote:
Originally Posted by danoz0r View Post
My virtuoso SE cuts out for like 3 seconds when I play games/music once every 5-10 min or so
.
Anyone else have that problem?
Yep, same problem. Audio cuts out for about 1-2 seconds when playing CODMW, especially when there’s some explosion or an intense battle going on the sound gets cut-off. Damn annoying! Don’t know what corsairs doing about it. I’m having an audio-crackle issue in USB and Wireless mode (often). I also came across the sound being robotic once via wired mode, had to unplug and re-plug to sort it out.

The Audio Crackle issue is quite often happening via wireless mode when connected to the ST100. I’ve read some previous posts about the ST100 + Void having the same issue 1 year ago, don’t know if it was fixed, but now I’m having the same issue with the Virtuoso. They better fix this nonsense!

Last edited by SpyVision; 11-12-2019 at 06:50 PM.
Reply With Quote


  #115  
Old 11-14-2019, 10:51 AM
cfrock cfrock is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1023904
cfrock Reputation: 10
Default

I have a weird issue that I don't think I have seen on this board yet. On a certain laptop of mine, my Virtuoso RGB's take exactly 10 seconds each time to pick up audio.

For example:
-Playing a youtube video: Video won't begin to play for 10 seconds and then will play and have audio.
-Using VoIP software: Headphones will not pick up audio for 10 seconds, even though the phone is ringing or someone is on the line talking.

Sometimes it works perfectly fine and no lag. The majority of the time however there is an exact 10 second period of no sound. Happens only in wireless mode and only on that particular laptop.
Reply With Quote


  #116  
Old 11-14-2019, 04:59 PM
TheMaskedShadow TheMaskedShadow is offline
Registered User
 
Join Date: Apr 2017
Posts: 26
POST ID # = 1023928
TheMaskedShadow Reputation: 10
Default

Quote:
Originally Posted by cfrock View Post
I have a weird issue that I don't think I have seen on this board yet. On a certain laptop of mine, my Virtuoso RGB's take exactly 10 seconds each time to pick up audio.

For example:
-Playing a youtube video: Video won't begin to play for 10 seconds and then will play and have audio.
-Using VoIP software: Headphones will not pick up audio for 10 seconds, even though the phone is ringing or someone is on the line talking.

Sometimes it works perfectly fine and no lag. The majority of the time however there is an exact 10 second period of no sound. Happens only in wireless mode and only on that particular laptop.
Do you have the most current version of iCUE installed? The two previous versions had somewhat of a CPU hogging problem which caused some lag

Last edited by TheMaskedShadow; 11-14-2019 at 05:16 PM.
Reply With Quote


  #117  
Old 11-15-2019, 12:02 PM
LuciITA LuciITA is offline
Registered User
LuciITA's PC Specs
 
Join Date: Feb 2019
Posts: 12
POST ID # = 1024007
LuciITA Reputation: 10
Default

Audio still crackling after icue update at 3.22.74 versions
Reply With Quote


  #118  
Old 11-15-2019, 01:26 PM
cfrock cfrock is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1024013
cfrock Reputation: 10
Default

Quote:
Originally Posted by TheMaskedShadow View Post
Do you have the most current version of iCUE installed? The two previous versions had somewhat of a CPU hogging problem which caused some lag
I do, I've run all updates and uninstalled/installed several times.
Reply With Quote


  #119  
Old 11-16-2019, 01:45 AM
badomen24 badomen24 is offline
Registered User
badomen24's PC Specs
 
Join Date: Sep 2014
Location: Surrey, BC
Posts: 6
POST ID # = 1024088
badomen24 Reputation: 10
Default

Quote:
Originally Posted by badomen24 View Post
I find that after a little while of usage in a game the sound goes all crackle-y - I further noticed tonight that when it did that, the light on the USB dongle was no longer lit up. I am going to try it in another usb port and see if maybe that is what is causing it.
For what it's worth, I have since replaced my motherboard because of other upgrades i was doing and I have uninstalled and re-installed the drivers. I am plugged into a usb 3 port on the motherboard directly and so far for the past 2 nights I haven't had the same audio scratchiness as before.

It is only the 2nd day I have started using them though so we shall see.

I did notice at one point all sound and mic stopped communicating for 2-3 seconds - but that only happened once.
Reply With Quote


  #120  
Old 11-16-2019, 08:37 AM
Windu91 Windu91 is offline
Registered User
Windu91's PC Specs
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1024118
Windu91 Reputation: 10
Default

Quote:
Originally Posted by danoz0r View Post
My virtuoso SE cuts out for like 3 seconds when I play games/music once every 5-10 min or so
.
Anyone else have that problem?
I have been having the same problem with them on my ps4 got these yesterday and playing fallen order been having the same problem every 5-10 minutes the sound cutting out and then coming back.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.