The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Flashspeicher (Flash Products)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-22-2019, 09:03 AM
heinz57g heinz57g is offline
Registered User
 
Join Date: Mar 2013
Posts: 12
POST ID # = 990969
heinz57g Reputation: 10
Default sehr komisch: USB 2.0 - JA, USB 3.0 - NEIN

ich probiers hier auch mal im deutschen forum:

sehr seltsam, zumindest fuer mich, nach hunderten von USB sticks ueber die jahre:

hab zwei CORSAIR Flash Voyager Slider X1 (64GB) zu weihnachten bekommen, deutlich als USB 3.0 verkauft
und markiert.

beide arbeiten an allen USB 2.0 ports die ich versucht habe problemlos - langsam, aber eben doch.

an allen USB 3.0 ports jedoch (drei laptops, zwei desktops, 4xWIN7prof, 1xWIN10prof) werden sie einfach
ignoriert - als ob sie nicht da sind.

einen verwende ich zzt, halt eben nur auf USB 2.0 - zeigt keinerlei fehler nach vielem schreiben/lesen.

mit dem anderen bin ich am experementieren: auf allen moeglichen arten formatiert, geloescht, egal was:
ich komme nicht weiter. wird an allen USB 3.0 ports nicht erkannt. auch keinerlei fehlermeldung.

irgendwelche ideen, vorschlaege? bin zzt am reisen, habe aber zugang zu genug computer hardware um alles
moeglich zu versuchen.

gruesse - heinz -

Last edited by heinz57g; 01-22-2019 at 09:06 AM.
Reply With Quote
  #2  
Old 01-24-2019, 06:37 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,853
POST ID # = 991190
muvo Reputation: 38
Default

hast du mal die usb Treiber deines Boards upgedatet?
Reply With Quote
  #3  
Old 01-24-2019, 08:48 AM
heinz57g heinz57g is offline
Registered User
 
Join Date: Mar 2013
Posts: 12
POST ID # = 991198
heinz57g Reputation: 10
Default

.. >> hast du mal die usb Treiber deines Boards upgedatet?

bitte? '' ... drei laptops, zwei desktops, 4xWIN7prof, 1xWIN10prof ... '', alle auf dem letzten stand
inkl treiber, und alle anderen (auch einige CORSAIR) USB 3.0 sticks arbeiten dort doch einwandfrei.

ich hab wirklich alles (was ich wusste) probiert.

gruesse - heinz -
Reply With Quote
  #4  
Old 01-25-2019, 06:35 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,853
POST ID # = 991293
muvo Reputation: 38
Default

Dann würde ich mich an den Kundenservice wenden
Reply With Quote
  #5  
Old 01-25-2019, 09:11 AM
heinz57g heinz57g is offline
Registered User
 
Join Date: Mar 2013
Posts: 12
POST ID # = 991299
heinz57g Reputation: 10
Default

danke muvo, werd ich tun. da ich aber zzt am reisen bin (osteuropa und tuerkei)
dachte ich ich wuerde hier evtl einige tips bekommen was ich sonst noch so tun koennte.

gruesse - heinz -
Reply With Quote
  #6  
Old 02-03-2019, 07:44 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 992518
Bluebeard Reputation: 46
Default

Das ist wirklich Kurios. USB3.0 ist abwärts kompatibel und wenn kein Zweifel an der korrekten Funktionalität der Ports gegeben ist, z.B. wenn andere Geräte normal funktionieren, dann ist ein Problem mit dem Stick nicht auszuschließen. Der Stick funktioniert an USB 2.0 und muss in der Theorie dann auch an jedem USB 3.0 Anschluss funktionieren.

Hast du andere USB 3.0 Laufwerke, die ohne Probleme über die Anschlüsse erkannt werden?

Eine weitere Idee: Einige Anti-Viren Programme verhindern auch den direkten Zugriff auf externe Laufwerke beim Einstecken und dies muss dann explizit erlaubt werden.
Reply With Quote
  #7  
Old 02-04-2019, 02:10 PM
heinz57g heinz57g is offline
Registered User
 
Join Date: Mar 2013
Posts: 12
POST ID # = 992631
heinz57g Reputation: 10
Default

bluebeard, danke. kurios ist milde: nach fast 100 USB sticks ueber die jahre, viele davon CORSAIRs,
ist dies das erste mal das sowas auftritt. hab sogar noch 2 oder 3 USB1.1 sticks die so langsam
funktionieren, dass man sie kaputt glaubt - aber sie tuns.

.. >> Der Stick funktioniert an USB 2.0 und muss in der Theorie
.. >> dann auch an jedem USB 3.0 Anschluss funktionieren


eben. selbst wenn er denn intern aus auch welchen gruenden immer nur USB2.0 waere, sollte er am
USB3.0-port dann halt langsamer funktionieren - tut er aber nicht.

.. >> Hast du andere USB 3.0 Laufwerke, die ohne Probleme über
.. >> die Anschlüsse erkannt werden?


jede menge, USB sticks, HDDs - alle problemlos.

.. >> Einige Anti-Viren Programme verhindern ...

mit sicherheit nicht, wenn ich probleme habe ist das immer die erste stelle wo ich pruefe. ausserdem,
an mehreren computern/laptops versucht.

immer noch 'lost' - heinz
Reply With Quote
  #8  
Old 02-10-2019, 08:11 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 993577
Bluebeard Reputation: 46
Default

Vielen Dank für die Infos.

Dann würde ich dir dazu raten eine RMA einzuleiten, damit wir das Problem näher betrachten können. Wir tauschen dir den Stick dann gegen einen Neuen aus.

Die RMA leitest du via http://support.corsair.com/ ein. Poste gerne die Ticketnummer, damit ich mir das auch anschauen kann bei Bedarf.

Grüße
Reply With Quote
  #9  
Old 09-09-2019, 05:38 PM
-Merlin- -Merlin- is offline
Registered User
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1017544
-Merlin- Reputation: 10
Default

Hi,

ich habe, bzw. hatte exakt dieses Problem mit drei baugleichen Corsair Flash Voyager USB 3.0 64GB. Alle drei liefen auf USB 2.0, bei 3.0 habe ich einen Fehler erhalten.
Letztlich habe ich einfach einen USB 3.0 Host Treiber von meinem Notebook Hersteller installiert, jetzt werden die Teile auch reibungslos mit USB 3.0 erkannt.

Vielleicht hilft das auch noch anderen hier weiter!

Viele Grüße
Reply With Quote
  #10  
Old 09-22-2019, 06:41 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,853
POST ID # = 1018957
muvo Reputation: 38
Default

Danke für die Info es wird einigen Betroffenen User sehr weiterhelfen
Reply With Quote
  #11  
Old 09-29-2019, 08:10 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 1019626
Bluebeard Reputation: 46
Default

Vielen Dank für die Information. Vielleicht kannst du uns auch noch verraten welches Notebook du hast und welchen Treiber du unter welchem OS du installiert hast.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.