The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

 
 
Thread Tools Search this Thread Rating: Thread Rating: 38 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 03-31-2013, 08:35 PM
AnatomicFlack AnatomicFlack is offline
Registered User
AnatomicFlack's PC Specs
 
Join Date: Oct 2012
Posts: 13
POST ID # = 644108
AnatomicFlack Reputation: 10
Default

Quote:
Originally Posted by wytnyt View Post
using cpu temp will simply ramp up the fans but using the hydro will ramp up the fans when actually needed and is also accurate with temp
using the cpu the fans ramp up instantly but the water temp hasnt actually increased.
your goal is to cool the water when needed

perhaps a better example is to suppose your computer and hydro gets hot when idling?
whats going to ramp up the fans?
the cpu is idling so theres no trigger for fan increase
see what i mean?
Well if the system didn't have heuristics built in to delay the ramp up of the fans that would have some merit, but it already accounts for that by using a moving average of the temp to determine when to raise the fan speed after the temp has shown a real rise, not just a hiccup in temp from a quick use.

No fan speed changes are instant, at least on my system they aren't. When I would run a CPU burn test it could take up to 15-20 seconds for the fans to come up to full speed from idle, but in a scenario like that the CPU temp goes almost immediately to 60-70C, while the hydro temp take a lot longer to catch up as the radiator heat soaks.

Not sure why you would want to wait until the radiator is heat soaked and suffering with the CPU cooking before you would want to ramp up the fans in response to begin the cooling process. If your CPU is going to 70C, you're going to need to run the fans. If it's a 5 second blip to 70C I agree you don't need the fan speed change, but the software already accounts for that.

This entire scenario is moot right now though because the software isn't responding when I'm using custom fan profiles. The choice and methodology of cooling isn't what I have a question about here... it's the fact that the predefined profiles work, but the custom ones are not causing any change in the fans at all.

So the question again... is why isn't the temp causing change when using the custom fan profile? The same custom profile that was working perfectly in 2.2.
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.