The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 07-12-2016, 03:24 PM
Brainstrike Brainstrike is offline
Registered User
 
Join Date: Feb 2016
Posts: 6
POST ID # = 862148
Brainstrike Reputation: 10
Default

so, ich hoffe das es das richtige ist !
Attached Images
File Type: png Desktop 12-07-2016 13-25-31-948.png (465.7 KB, 282 views)
Reply With Quote
  #17  
Old 07-12-2016, 05:25 PM
Phal's Avatar
Phal Phal is offline
The only one yellow 780T
Phal's PC Specs
 
Join Date: Apr 2014
Location: Switzerland
Posts: 806
POST ID # = 862164
Phal Reputation: 32
Default

Sehr gut.

Nun setz mal den Hacken bei "Autoabschaltung deaktivieren" ein. Damit sollte sich das Problem erübrigen.
__________________
s'Chuchichäschtli. Yellow 780T (original) Update in progress~until beginning of 2017.
Use the reputation to say "thank you". / Nutzt die Renommee-Funktion um "Danke" zu sagen.
Reply With Quote
  #18  
Old 07-17-2016, 07:44 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,022
POST ID # = 862792
Bluebeard Reputation: 46
Default

Bitte auch nochmals die Firmware mit der aktuellen Version überschreiben. Eventuell hat sich hier auch der Fehlerteufel eingeschlichen. Dann das Häkchen setzen und das Problem sollte sich erübrigen. Falls nicht, tauschen wir das Headset gegen ein neues aus.
Reply With Quote
  #19  
Old 06-09-2018, 08:49 AM
Hauben_Taucher Hauben_Taucher is offline
Registered User
 
Join Date: Jun 2018
Posts: 2
POST ID # = 958354
Hauben_Taucher Reputation: 10
Default

Hab gerade ein großes problem! mein corsair void pro wireless funktioniert auf einmal mein mikrofon nicht mehr. gestern ging es noch ohne probleme
Reply With Quote
  #20  
Old 07-01-2018, 05:39 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,022
POST ID # = 961697
Bluebeard Reputation: 46
Default

Wurde bei den Eingabegeräten in Windows das richtige Gerät ausgewählt?
Reply With Quote
  #21  
Old 09-22-2018, 05:59 AM
Pascal0908 Pascal0908 is offline
Registered User
Pascal0908's PC Specs
 
Join Date: Sep 2018
Posts: 1
POST ID # = 973711
Pascal0908 Reputation: 10
Exclamation

Guten Tag.
Ich habe mein Headset seit einem halben Jahr und fast das selbe Problem.
Vor 2 Monaten hatte ich öfters Probleme, dass das Headset zwar verbunden und An war, es sich aber keinen Ton wiedergegeben hat. Meistens half es dann das Gerät zu reaktivieren in Windows. Seit heute morgen jedoch lässt es sich nicht mehr anschalten.
Ich habe dann es mit dem typischen Prozedere versucht, Foren durchgelesen und Tipps versucht, nicht funktioniert.
Ist mein Headset defekt und wenn ja, lässt es sich umtauschen, etc.?
Reply With Quote
  #22  
Old 09-30-2018, 06:25 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,022
POST ID # = 974807
Bluebeard Reputation: 46
Default

Hi! Es könnte eine defekte Batterie sein. Am besten wendest du dich über unser Kundenportal via http://support.corsair.com/ direkt an uns, damit wir das Problem lösen können. Zur Info. Das Headset hat eine 2 Jahre Garantie ab Kaufdatum und du solltest deine Rechnung in digitaler Form vorliegen haben.
Reply With Quote
  #23  
Old 12-24-2018, 06:59 AM
Odin2511 Odin2511 is offline
Registered User
 
Join Date: Dec 2018
Posts: 1
POST ID # = 986777
Odin2511 Reputation: 10
Sad Mein Void pro RGB wireless Geht nach auspacken Nicht !

Hallo Heute zum weinachts tag
Habe ich das corsair void pro rgb wireless Headset bekommen ich schloss es zum laden an war aber stutzig weil die kontroll leuchte nicht an ging probierte darauf hin das headset einzuschalten doch dieß funktonierte auch nicht
was soll ich jetzt tuhen finde es echt traurig das sowas passiert besonders bei so einer marke !!

trd Liebe grüße und (jetzt für mich nicht mehr) Frohes Fest !
Reply With Quote
  #24  
Old 01-19-2019, 12:07 PM
tossot03 tossot03 is offline
Registered User
 
Join Date: Jan 2019
Posts: 1
POST ID # = 990500
tossot03 Reputation: 10
Default VOID PRO RGB Wireless Lädt nicht

Hallo!

Ich habe mir ein Corsair Void Pro RBG Wireless gekauft. Nach dem auspacken hab ich versucht es aufzuladen aber es ging nicht das iCUE sagt dass das Headset nicht angeschlossen ist. Das auflade Kabel ist aber nicht Kaputt, da mein Bruder genau das gleiche Headset hat und meins bei ihm auch nicht lädt. Ich weiß jetzt nicht was das problem genau ist ob es jetzt einen tiefentladenen Akku hat oder es einfach nur defekt ist würde mich auf eine Antwort freuen.
Reply With Quote
  #25  
Old 01-20-2019, 06:20 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,022
POST ID # = 990720
Bluebeard Reputation: 46
Default

Versucht bitte den Power Schalter mindestens 30 Sekunden gedrückt zu halten ohne das das Kabel angeschlossen ist. Schließt danach das Kabel an und versucht das Headset über einen funktionierenden USB Anschluss aufzuladen und nach ca. 5-10 Minuten einzuschalten. Wenn dies nicht funktioniert, wendet euch an den Händler zwecks Austausch. Alternativ auch direkt an uns via http://support.corsair.com/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.