The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-25-2019, 11:50 PM
ForcaAereaBelka ForcaAereaBelka is offline
Registered User
ForcaAereaBelka's PC Specs
 
Join Date: Mar 2019
Posts: 2
POST ID # = 998992
ForcaAereaBelka Reputation: 10
Default LL fans not lighting up to in game effects

So it's not really a major issue but an annoyance. A few weeks ago the LL fans in my system have stopped lighting up with in game effects that happen in Far Cry 5 and New Dawn. Everything else, the vengeance rgb pro RAM, light strips and aio pump head, keyboard and mouse all light up with the correct effects, but the fan lights just shut off. Everything is hooked up to a commander pro. I've tried restarting icue, uninstalling and reinstalling icue, made sure everything is updated and nothing works. Anyone else having this issue? Any ideas on how to fix?
Reply With Quote
  #2  
Old 03-26-2019, 12:13 PM
solarity solarity is offline
CORSAIR Beta Team
solarity's PC Specs
 
Join Date: Mar 2017
Location: Rochester, NY
Posts: 728
POST ID # = 999064
solarity Reputation: 33
Default

Quote:
Originally Posted by ForcaAereaBelka View Post
So it's not really a major issue but an annoyance. A few weeks ago the LL fans in my system have stopped lighting up with in game effects that happen in Far Cry 5 and New Dawn. Everything else, the vengeance rgb pro RAM, light strips and aio pump head, keyboard and mouse all light up with the correct effects, but the fan lights just shut off. Everything is hooked up to a commander pro. I've tried restarting icue, uninstalling and reinstalling icue, made sure everything is updated and nothing works. Anyone else having this issue? Any ideas on how to fix?
Just to clarify the fan lighting works fine when it isn't in FarCry5?
__________________
RGB 101 Video: General overview on RGB
Zotty's Corsair Guide: RGB FAQ and Sample Diagrams


Disclaimer: I am not an employee of Corsair all my opinions are my own.
Reply With Quote
  #3  
Old 03-27-2019, 10:56 PM
jalex6891 jalex6891 is offline
Registered User
 
Join Date: Mar 2019
Posts: 1
POST ID # = 999245
jalex6891 Reputation: 10
Default

Quote:
Originally Posted by solarity View Post
Just to clarify the fan lighting works fine when it isn't in FarCry5?
I have the same issue as ForcaAereaBelka said, and yes, the LL fans work perfectly. I have 4 of them with a lightning pro.

What could be the problem?
Reply With Quote
  #4  
Old 03-28-2019, 12:26 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,846
POST ID # = 999252
DevBiker Reputation: 88
Default

There is an issue with some of the game profiles and it's being looked in to.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote
  #5  
Old 04-02-2019, 04:42 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 999998
Corsair Calico Jack Reputation: 10
Default

We'd also suggest reinstalling iCUE because the files themselves are literal files and sometimes don't install correctly:

Many issues with Corsair Utility Engine can be solved by performing a clean reinstall of the software. This is a little different from just uninstalling and reinstalling the software. Please perform the steps below:

- Please make sure to install all updates for Windows. .
- Install RevoUninstaller: http://download.cnet.com/Revo-Uninst...=dl&tag=button
- Run RevoUninstaller
-Select iCUE, and then select uninstall
- Restart your computer
- Reinstall CUE.
Reply With Quote
  #6  
Old 04-06-2019, 02:40 AM
kevzilla88 kevzilla88 is offline
Registered User
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1000473
kevzilla88 Reputation: 10
Default

I had this same problem, LL fans would not light up in Far Cry 5.
Found a solution for now, until Corsair can find a real patch.
Not sure if a clean install is needed but I did it just to be sure.
  1. (Optional?) Do a clean uninstall/install as outlined by Corsair Calico Jack
    Quote:
    Originally Posted by Corsair Calico Jack View Post
    - Please make sure to install all updates for Windows. .
    - Install RevoUninstaller: http://download.cnet.com/Revo-Uninst...=dl&tag=button
    - Run RevoUninstaller
    - Select iCUE, and then select uninstall
    - Restart your computer
    - Reinstall CUE.
  2. Open iCUE and click on the profiles tab.
  3. In the context menu next to the profiles tab, click the arrows icon to import a profile.
  4. Click the "..." button and navigate to the GameSdkEffects folder in the iCUE install directory (Should be "C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\GameSdkEffects")
  5. Open a folder and select a profile.
    Seems like any profile works. Tried with various FC5 and even a Division 2 profile works.
  6. Click "Import" to import the profile.
  7. Open Far Cry 5 and watch your fans light up again.
TL;DR: Importing a predefined iCUE profile used by a game seems to fix the fans not lighting up.

Unfortunately, if you remove the profile from your iCUE profiles it breaks the fans again. Just gotta live with having one of your profiles being one of the predefined ones. Not a big deal IMHO, most are pretty cool by themselves and I just moved that one to the bottom of the list.
Btw, "deleting" a profile in iCUE does NOT delete the actual .cueprofile file so feel free to delete if you want.

Last edited by kevzilla88; 04-06-2019 at 02:50 AM.
Reply With Quote
  #7  
Old 04-09-2019, 02:13 AM
ForcaAereaBelka ForcaAereaBelka is offline
Registered User
ForcaAereaBelka's PC Specs
 
Join Date: Mar 2019
Posts: 2
POST ID # = 1000846
ForcaAereaBelka Reputation: 10
Default

Quote:
Originally Posted by solarity View Post
Just to clarify the fan lighting works fine when it isn't in FarCry5?
Yeah or any game that uses icue lighting. Otherwise any custom profiles I set myself are perfectly fine. It's just in games that have lighting effects that the lights don't work, when my ram, led strips, mouse and keyboard light up correctly.
Reply With Quote
  #8  
Old 04-09-2019, 03:31 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 1000928
Corsair Calico Jack Reputation: 10
Default

Try repairing the installation using the installer. Try doing it a few times as well. Make sure your antivirus software is off to prevent it from being dumb.
Reply With Quote
  #9  
Old 04-09-2019, 07:23 PM
auggie1313 auggie1313 is offline
Registered User
auggie1313's PC Specs
 
Join Date: Apr 2019
Posts: 1
POST ID # = 1000962
auggie1313 Reputation: 10
Default

im having an issue were they don't light up at all on start up and. When I go into the icue software and try to mess around with different lighting effects my LL120s don't light up at all. Picking a profile doesn't do anything. The only thing that has worked so far is actually resetting my lighting node by the pin whole and unplugging it. Do I need a separate SATA cable for my node(fans and node are connected to the same SATA cable) or is it something else? Also icue doesn't pick up my lighting node sometimes.


well I think I figured it out I believe its either the node or the usb connection to my motherboard cause they work when I turn my computer on/off when I don't have the usb connected to the node. As soon as I am connected it goes out. im really mad I just bought these Saturday too.

Last edited by auggie1313; 04-09-2019 at 07:52 PM.
Reply With Quote
  #10  
Old 04-09-2019, 09:26 PM
Macca_Cool Macca_Cool is offline
Registered User
Macca_Cool's PC Specs
 
Join Date: Sep 2018
Location: Melbourne, Australia
Posts: 27
POST ID # = 1000976
Macca_Cool Reputation: 13
Default

For now, the fix I've had work, and helped the guy in this thread:
Quote:
Originally Posted by Macca_Cool View Post
Yeah dude, so no idea what causes the issue, but I've solved it with my LLs by just importing one of the pre-made profiles and running it. So in iCUE, you want to import a profile from: "C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\GameSdkEffects\FarCry5" All your fans should light correctly when you import it. Then you can just delete the imported profile and they should work properly with Game Integration.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.