The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-21-2019, 05:01 PM
cyansand cyansand is offline
Registered User
cyansand's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1015345
cyansand Reputation: 10
Default XMP profile causes a system crash

First off, here's my hardware set-up. https://pcpartpicker.com/b/tDRJ7P

Memory: CMW16GX4M2C3200C16W
Mobo: ASRock, X570 Steel Legend

My memory is rated @3200, so in order to get that speed from the default 2133 I enabled the XMP profile in my mobo UEFI. When I saved and exited, the system wouldn't turn on. It'd come on for a second and then shut off, couldn't even get back into the BIOS. So, I did a CMOS reset… but now I'm not sure how to get my memory up to speed. Any suggestions?

Thanks!
Reply With Quote


  #2  
Old 08-21-2019, 08:16 PM
A Computer Guy A Computer Guy is offline
Registered User
A Computer Guy's PC Specs
 
Join Date: Jan 2019
Posts: 149
POST ID # = 1015359
A Computer Guy Reputation: 10
Default

Question: What is the version number of your ram kit?

Try this simplified procedure...

1) Make sure your ram is installed in the primary channel on slots A2 & B2 and that you have the desired BIOS/UEFI version (minimum BIOS/UEFI version should be AGESA Combo-AM4 1.0.0.1 for Zen2 CPU, AGESA Combo-AM4 1.0.0.3AB works well with my ASRock board) Caution read ASRock BIOS notes on their website before updating. They may have important notes regarding flashing BIOS.

2) Verify and/or reset all your ram specific settings to AUTO, save and reboot.

3) Do not set XMP mode but instead manually set your DRAM voltage to what your XMP settings required (typically 1.35v is common) (Make sure you are setting your DRAM voltage not CPU voltage.) save and reboot. The voltage requirement should be printed on the back of your ram next to the model and version number if I remember correctly. Also the required voltage should also be listed on Corsair website for your ram kit.

4) Starting at DDR4-2133 manually step up your frequency one step at a time, save, reboot, and memtest86 at each step until you reach DDR4-3200. If you are impatient you can probably start at DDR4-3200 first and test as it would save you some time. (your hardware is supposed to be capable of this anyway)

5) If you got this far then great. Now try manually setting your primary timings (again listed on the back of your ram or via website). Reboot and run memtest86 to verify they work properly.

For more in depth ram timings extract the SPD chip info to get the supported timings for your ram using CPUz, HWiNFO64, or thaiphoon. Sometimes BIOS/UEFI can give you this info too (I noticed ASRock added this feature in my newer bios). Also you can try "Dram Calculator for Ryzen" if you want to try and get better timings.

I'm interested to know how this board works for you. I was considering getting the x570 Taichi but the price point on the steel legend is better.
Reply With Quote


Reply

Tags
crash, xmp

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.