The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-28-2016, 12:30 AM
Tachyon1 Tachyon1 is offline
Registered User
 
Join Date: Mar 2016
Posts: 3
POST ID # = 844363
Tachyon1 Reputation: 10
Default Corsair Void Wireless Power Button Not Working

The power button on my void is not working at all, almost like it has been disabled. From what I can tell it is not in bootloader mode as it is appearing as Corsair VOID RGB Wireless Gaming Headset in Devices and Printers, not Avnera AV6302.

The way I have been turning it on recently is by having the USB cable plugged and dongle plugged in then doing a firmware update, as after the update completes it turns the headset on.

Also, the headset does not appear to be charging at all. I can leave it charging all day (while off) and the info mic will still be blinking red and if I turn it on (by updating firmware again as mentioned above) then unplug the USB cable it will instantly turn off, like there is no charge.

It seemed to have randomly start happening this Friday, after I was using them for a long time and either it didn't warn me about low battery or I wasn't paying attention, and the headset just turned off by itself due to no battery. Ever since then it will not hold a charge and the power button does not respond.

If anyone has experienced something similar and has a solution it would be much appreciated.
Reply With Quote


  #2  
Old 03-30-2016, 03:17 AM
Tachyon1 Tachyon1 is offline
Registered User
 
Join Date: Mar 2016
Posts: 3
POST ID # = 844722
Tachyon1 Reputation: 10
Default

Oh and also just noticed my Battery Level is always just a "?". Does this mean it is in bootloader mode?
Reply With Quote


  #3  
Old 03-30-2016, 07:54 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 844749
Toasted Toasted Reputation: 108
Default

Did the power button ever work on the headset when you got it?

If so, when did it stop working?

Quote:
A ? means CUE is cannot find the headset/establish a connection to it.

This can be due to;
The headset being turned off.
The headset needing to be repaired to the dongle again.
Reply With Quote


  #4  
Old 04-01-2016, 04:43 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 845127
Corsair Chris Reputation: 10
Default

Hey Tachyon1,

It appears that the battery on your VOID is defective. Please submit this in for an RMA and provide me with the RMA # so that we can bring this unit back in for a failure analysis.

Thanks!
Reply With Quote


  #5  
Old 08-01-2019, 01:08 PM
haydenshimala haydenshimala is offline
Registered User
haydenshimala's PC Specs
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1013371
haydenshimala Reputation: 10
Default Headset not turning on

Hey I had just bought my VOID headset and it came in the mail yesterday. After just 3 hours of using it the power button wont work and the mic will not turn on. Is there any way I can get a new one?
Reply With Quote


Reply

Tags
battery, bootloader, charging, power button, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.