The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-01-2015, 03:17 PM
Sebbo94 Sebbo94 is offline
Registered User
Sebbo94's PC Specs
 
Join Date: Sep 2015
Posts: 2
POST ID # = 804325
Sebbo94 Reputation: 10
Question Corsair Wasserkühlung H60 kühlt nicht

Hallo,

ich habe das Problem, dass die Temperatur meiner CPU aus dem Kaltstart innerhalb von Sekunden auf 91°C ansteigt. Wenn ich direkt ins BIOS/UEFI gehe, sieht man die Temperatur regelrecht wie einen Countdown hoch zählen.

Ich nutze die Corsair Wasserkühlung H60 und sie scheint auch zu funktionieren, denn der eine Schlauch ist kühl, während der andere warm - jedoch berührbar - ist. Er ist also nicht all zu warm.

Ich nutze die Kühlung in Zusammenarbeit mit meinem Gigabyte GA-Z87X-UD3H Mainboard und der Intel i7 4770K CPU, welche NICHT übertaktet ist.

Die Monate zuvor kühlte das System dauerhaft auf meistens 53°C die CPU, daher wundere und frage ich mich seit gestern, warum sie so rasend schnell auf 91° ansteigt. Nachfolgend noch ein Foto aus der Sicht des Mainboards: http://i.imgur.com/aqyLNe7.jpg

Ich habe die Kühlung am 3. Januar 2014 gekauft.

Ich hoffe, mir kann jemand weiterhelfen. Vielen Dank!


Liebe Grüße,
Sebbo

Last edited by Sebbo94; 09-01-2015 at 03:21 PM. Reason: Bild als URL anstatts IMG eingebunden und Kaufdatum hinzugefügt
Reply With Quote
  #2  
Old 09-01-2015, 06:08 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,363
POST ID # = 804363
Plumbumm Reputation: 24
Default

Hi,

also eigentlich sollte man keinen Unterschied bei den beiden Schläuchen feststellen können.
Läuft die Pumpe denn (leichte vibrationen spürbar) ? Meistens ist es ein Indiz dafür das wenn ein Schlauch kühl und der andere warm ist, das die Pumpe nicht mehr läuft und somit das Wasser nicht mehr zirkulieren kann.

Ich würde mal vorsorglich wenn du keine Vibrationen feststellen kannst und wie man bei dem Mainboard anzeige auch sieht zeigt die CPU Geschwindigkeit 0 (es sei den du hast sie anders angeschlossen), das die Pumpe nicht mehr läuft, eine RMA beantragen.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #3  
Old 09-02-2015, 02:13 AM
Sebbo94 Sebbo94 is offline
Registered User
Sebbo94's PC Specs
 
Join Date: Sep 2015
Posts: 2
POST ID # = 804427
Sebbo94 Reputation: 10
Default

Quote:
Originally Posted by Plumbumm View Post
also eigentlich sollte man keinen Unterschied bei den beiden Schläuchen feststellen können.
Läuft die Pumpe denn (leichte vibrationen spürbar) ? Meistens ist es ein Indiz dafür das wenn ein Schlauch kühl und der andere warm ist, das die Pumpe nicht mehr läuft und somit das Wasser nicht mehr zirkulieren kann.
Ah, ok. Super - Danke, werde ich machen! :)
Reply With Quote
  #4  
Old 09-04-2015, 12:14 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 804963
Bluebeard Reputation: 46
Default

Wenn es von einem Mal auf das andere zu solch hohen Temperaturunterschieden kommt, liegt ein Problem mit der Pumpe nahe. Als erstes sollte man die Stromversorgung überprüfen und dann den Sitz der Pumpe auf der CPU. Ist beides in Ordnung und die Schläuche weisen die Temperaturunterschiede auf, liegt ein Defekt nahe. Du hast 5 Jahre Garantie und in diesem Zeitraum tauschen wir auch den Kühler selbstverständlich umgehend aus.
Reply With Quote
Reply

Tags
4770k, h60 troubleshooting, temperature, wasserkühlung, water cooling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.