The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-10-2019, 11:58 AM
crack_monkey's Avatar
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Location: Germany, lower sachsony
Posts: 110
POST ID # = 989132
crack_monkey Reputation: 10
Send a message via ICQ to crack_monkey
Default Void Pro RGB USB i.v.b. ST100 Verbindung bricht ab

Hallo an alle,

Um mein Setting komplett zu machen, gab es zu Weihnachten einmal das Corsair Void RGB Pro USB und den Stand ST100 dazu.

An und für sich alles Top es sieht rattenscharf im Setup aus.

Nun mein Problem.

Das Corsair VOID funktioniert direkt am PC ohne Probleme, nimmt beim starten direkt die ICU Einstellungen an usw..

Wenn ich es aber über den ST100 anschließe (und das muss ich leider wegen der USB Kabellänge, daher auch ein Grund warum ich den dabei habe) habe ich folgende Probleme:

1. Beim starten von Windows funktioniert vor dem ICU Laden die Beleuchtung am Void Pro USB, sobald ICU mit dem vordefinierten Profil geladen wird bleibt es dunkel, erst beim erneuten Profil auswählen gehen die Lichter an.
2. Nach längerem nutzen des Headsets, verliert es unregelmäßig den Connect und wird aber direkt wieder connected. Das ST100 verliert dabei nicht die Verbindung, sondern nur das darüber angeschlossene Void Pro USB.

Dabei scheint es egal zu sein an welchem USB Anschluss des ST100 ich das Void Pro USB angeschlossen habe (nutze aber eigentlich den an der Seite).

Was habe ich bisher getant?
1. USB Anschluss gewechselt, mehrfach direkt onboard
2. Treiber geprüft (aber nicht geforced oder komplett Deinstalliert)
2. Software Update bei beiden Erzwungen

Ansonsten funktioniert es eigentlich ohne sonstigen Probleme nur der Verbindungsabriss nervt tierisch.

Wenn ich das Void Pro USB wieder direkt am PC habe funktioniert es tadellos ohne macken.

Sind hier Probleme beim ST100 mit den USB Anschlüssen bekannt?
Habt ihr noch eine Idee oder kann ich direkt von einem Defekt vom ST100 ausgehen?

Ich wünsche euch einen schönen Abend

Monkey

EDIT:

Ich muss etwas korrigieren, das ST100 verliert sporadisch die Verbindung, nicht das Void Pro, wie ich erst angenommen hatte.
Also scheint es so als ob das ST100 ein Problem hat.

In den Logs findet sich folgender EIntrag zig mal:

2019-01-11T03:02:43 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
ist das normal?

Last edited by crack_monkey; 01-10-2019 at 10:09 PM.
Reply With Quote
  #2  
Old 01-20-2019, 06:44 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 990726
Bluebeard Reputation: 46
Default

Schau einmal in die aktuellen Energieoptionen, bzw. beim Energiesparplan in die Erweiterten Energieeinstellungen. Dort findet sich ein Punkt USB-Einstellungen. Dort deaktiviere bitte für das selektive USB-Energiesparen.

Schließe das ST100 bitte an einen USB 3.0 Port des Mainboards an.
Reply With Quote
  #3  
Old 02-02-2019, 06:14 AM
crack_monkey's Avatar
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Location: Germany, lower sachsony
Posts: 110
POST ID # = 992279
crack_monkey Reputation: 10
Send a message via ICQ to crack_monkey
Default

Hallo Bluebeard. Alles schon gemacht. Habe nun durch die RMA ein neues ST100 bekommen, aber immer noch das selbe Problem.

Im Log tauchen immer noch sekündlich tausende von den Meldungen auf:

Code:
2019-02-02T11:01:04 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:04 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:04 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:04 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:05 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:06 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:07 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:08 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
2019-02-02T11:01:09 I cue.dev: MouseMat LED colors change failed. request timed out for ST100RGB
Ich glaube ja eher es liegt an ICUE das aufgrund des loggings irgendwann das ST100 disconnected. Kurios ist ja warum überhaupt Fehler kommen wenn es generell funktioniert bis auf die extrem nervigen disconnects. Aber selbst im RMA tut sich keiner meine Logs an, man bekommt null reaktion drauf und das nervt mich gerade etwas ab. Vor allem nerven die Disconnects ingame, da dann kurzzeitig alles laggt bis es wieder erkannt wird.


Gibt es irgendwo eine komplette Anleitung mit allen Treibern, was ich alles runter schmeißen muss um wirklich alles mal von ICUE runter zu bekommen? Ich will nicht mein System wegen sowas neu aufsetzen müssen wo ich nicht mal weiß ob das was bringt.


EDIT:
Ich habe sogar die Energieoptionen der USB Ports im Gerätemanager deaktiviert.
Auch im Englischen Forum schon geschrieben, mal schauen was da kommt: http://forum.corsair.com/v3/showthre...289#post992289

Last edited by Bluebeard; 03-31-2019 at 08:37 PM.
Reply With Quote
  #4  
Old 02-05-2019, 02:46 PM
crack_monkey's Avatar
crack_monkey crack_monkey is offline
Registered User
crack_monkey's PC Specs
 
Join Date: Jul 2014
Location: Germany, lower sachsony
Posts: 110
POST ID # = 992758
crack_monkey Reputation: 10
Send a message via ICQ to crack_monkey
Default

So langsam bin ich echt genervt.

Ich habe das Ersatzgerät bekommen aber exakt das selbe Problem wieder. Die Service Logs sind voll von Fehlermeldungen und im Internet habe ich schon gesehen das ich nicht der einzige damit bin.

Falls es hilft mein Ticket ist #840205 denn der Support gibt mir aktuell gar nichts. Ich bekomme keine Rückmeldung und die Logs scheint sich auch keiner an zu schauen.

Ich kann das Gerät ST100 nicht nutzen, im Gegenteil es stört, da jedes mal wenn es reconnected wenn ich einem Spiel bin zwangsweise gehake kommt.

Muss ehrlich sagen, wenn es um den austausch defekter Hardware geht, ist der Support top. wenn es aber um Softwareseite Fehler geht wo man wirklich auf Hilfe oder Infos angewiesen ist kommt aktuell gar nichts. Ist echt schade nachdem was ich mir alles für mein System geholt habe.

Ist auch mein Problem aktuell warum ich noch nicht wieder mein Mod Thread aktualisiert habe weil ich nur wegen dem mist unterwegs bin und versuche irgendwie den Fehler vom ST100 zu fixen.
Aus dem Support muss doch einer Sagen können was ich noch alles prüfen kann, welcher Treiber hinterlegt sein sollte für jedes USB Gerät das durch das ST100 im System eingebunden wird usw.. Warum ich die Fehlermeldung zu 1000 fach in den Logs habe obwohl das Gerät wenn nicht gerade reconnected funktioniert für einen kurzen Zeitraum.
Auf dem Windows System kann ich NULL Fehler finden in keinem Log zu keinem USB Gerät, das Devise ST100 wird einfach komplett sauber vom System getrennt und wieder verbunden und das geht nicht von Windows aus.


Bin echt für jede Hilfe dankbar.
Reply With Quote
  #5  
Old 03-31-2019, 08:39 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 999727
Bluebeard Reputation: 46
Default

Sorry für die Unannehmlichkeiten. Das soll natürlich nicht so sein.

Wie schaut es mit der aktuellen Version von iCUE aus? Hat es sich dadurch gelegt? Falls nein, lade bitte aus iCUE die Systeminfos und -protokolle einmal hoch, damit ich diese weiterleiten kann.
Reply With Quote
Reply

Tags
st100, void pro usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.