The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-19-2017, 03:15 PM
hellbinder hellbinder is offline
Registered User
hellbinder's PC Specs
 
Join Date: Jan 2017
Posts: 6
POST ID # = 887550
hellbinder Reputation: 10
Sad Corsair Vengeance LED light issue

So I just got back a set of Vengance LED 16GB (2x8) memory from corsair (had to RMI the first pair because one of the memory sticks was defective).

Once installed I quickly noticed that one of the stick light is not pulsating as usual, it just flickers at the same interval. I moved it from the slot to the primary slot to check if I could change it with corsair link and it did not work.

Here is a quick video of the issue.

Has anyone seen/had this issue? Would I need to RMI this memory AS well?!?!

Hopefully a solution exists...that doens't involve a second RMI.
Reply With Quote


  #2  
Old 01-25-2017, 12:22 PM
hellbinder hellbinder is offline
Registered User
hellbinder's PC Specs
 
Join Date: Jan 2017
Posts: 6
POST ID # = 888331
hellbinder Reputation: 10
Default

Just an update: Decided to RMA again for the second time. The module now decided to turn off. Happened overnight and corsair link doesn't do anything to it.
Reply With Quote


Reply

Tags
led blinking, led issue, light effect, memeory issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.